Sansa Media Converter problems

When I attempt to open the media converter with the connect plugged in, it never moves past the splash screen, if I don’t have it connected it starts right up.

If I try to plug it in after it starts up, the whole system goes berzerk and white boxes appear on the media converter application.

Yeah… it’s odd. It worked the first time, and the second.

I’ve noticed that you may have to reboot the Connect if you reconnect to the Sansa Media Converter a few times in the same session.

The default audio quality on the MP4s using the converter is pretty low- is there a way to use Super ( http://www.erightsoft.com/SUPER.html ) to convert the videos but use higher quality audio? If so what are the exact specs?

I tried creating an MP4 using Handbrake and then moving it to the Connect… no dice.  I also tried to analyze the MP4 created with the Sansa Media Converter and no MP4 file analyzes recognize it.  It says the “atom is too small”.

So to answer that question, I don’t think so.

So by MP4, Sandisk means proprietary version of mp4