Sansa Fuze - insufficient volume after firmware update

Thank you very much. Worked! I understand that I should never update the firmware again…

no problem :smiley:

Please, explane me step-by-step, where i must drug bin-file. Because all my attemts are fails.

Message Edited by whiteprince on 01-26-2010 06:16 AM

well first download file and extract file in my first post, then copy the bin file in extracted files  onto the fuze internal memory(my computer,fuze,internal memory)

Message Edited by jrdnkasparek on 01-26-2010 09:53 AM

Why throw out the baby with the bath water?  Leave build .31 on the device, and adjust your regional settings.  Select Reset Factory Settings , choose North America, and your preferred language.  For Europe, all you’ll need to do is select “rest of world” for your FM frequency steps.

Note:  You can leave the current build of the firmware installed on the device (current build is .31 or .33 depending upon the revision of your device).  Once you select “yes” to the Reset Factory Settings mask, the device will ask for your desired region.  For EMEA, be sure to go to Settings > Radio Options > Region and select Europe for the EU frequeqncy steps.

Just wanted to save you a lot of hassle!  Your volume option will again be available.

As for the volume, please use good judgement when listening to your music.  Keep that volume at a reasonable level, as your long-term hearing is far more valuable than a little loud music.  If the device is for your children, well, as a Daddy, I know how they are.  Perhaps that limited volume can be valuable for a time.  You can blame it on the EU regulations.

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 06-16-2010 06:13 PM

1 Like

Interesting. I had just a doubt because when I turned on for first time my new (wow!) Fuze I was requested to choose language (chosen italian, I am italian) and region (chosen rest of the word, I am in rest of the word).

But as I knw that sometimes (as in this case) some function are disabled for laws on that region, I would like to know if “rest of the world” will preclude me some funciton and I should rather use north america…

It’s about the FM radio. North America and Europe have different gaps between stations.

Turn up the volume. Loud enough? You’re ready to go.

Thank You It works. I wonder why EU complicated our lives

No puedo descargar el fichero, al intentarlo, esto es lo que me venta. p>

"No parece que su Esté sistema configurado correctamente para ver este fichero " font> p>

¿Que debo hacer? font> / p>

Translation for Paloma (lo siento, no tengo idea, pero te traduzco para que otros te ayuden):

 Paloma said:

I cannot download the file. WhenI try, this message popup: “it seems that your system is not properly configuredto see this file” . What should I do?

Thanks a thought it was guffed! :wink:

This is a very useful thread. I was about to send the thing back.

The EU is a pain in the arse and I wish we could leave.

The president looks like an out of work musician, yet gets paid more than Obama who looks the part.

I wonder how many will get returned by the technical insavvy. The thing was whisper quiet. Who set the level to such a rediculous value?

I like the new volume level! I can now listen to my Fuze with the volume around the 1/2 - way mark on the indicator, and I’ve got more option for lowering the volume.

So I’m happy! (But it seems I must be the only person in the world EU who is)!

FANTASTIC - THANK YOU GUYS! :smiley:

I bought a Fuze yesterday and the volume thing was so annoying and off-putting. The helpline for the chain of stores I bought it from (Currys) were useless - they had no idea what was causing it and simply advised I return it to the shop, an 80 mile round journey for me!

So, thanks to your helpful postings on here, not only have I got the player to work as it should, freed from that stupid EU interference-related firmware update, Currys are now aware of the problem and will, hopefully, mention it to anybody else looking for advice on the matter. @JuliaF - I guess that makes me the second person in the EU to be happy today! 

Living in the UK, I always knew that the EU was nothing more than a massive fraudulent operation to implement social control but this MP3/4 volume issue is about as unnecessarily intrusive on a personal level as it can get. 

Now that the silly glitch is sorted, the Sansa Fuze seems an excellent device - just what I was looking for to help me escape from another form of global hegemony - the nasty ipod!

What a great resource this forum is, I’m so pleased I found it - thanks again to everybody for the help today. 

Message Edited by monopod on 03-22-2010 05:12 AM

I ran across a story somewhere that was amusing…the English were blaming it on the French.  Good times.

Bob  :stuck_out_tongue:

In my opinion, it’s not a problem with EU regulations but with BAD implementation by SanDisk!

What doesn’t work for me with firmware V02.03.31 in EU configuration:

  • bad Signal-Noise-Ratio with external amplifiers

  • volume level of stereo equipment has to be maximum to get household noise level (switching to another source blows off my flat :manmad:)

  • the 600 Watts active speakers I’m going to use for my birthday party can’t fill the barbecue area because of low input from the FUZE

  • the 30 Ohm passive speakers I use for falling asleep and wakeup just whisper (oversleeping included :manmad:)

Why not just adding a menuitem to switch the headphone output between “Headphones” (EU-limited level), Line (2V line level) and “Speakers” (maximum level)? And if SanDisks spends a alarm clock with a own playlist to the FUZE firmware, I’d be happy to use the FUZE with passive Speakers instead of an extra alarm clock!

Thank you! Easy peasy

I am unable to revert back to any firmware revision (Fuze v2)

The only time a firmware update occurs is when I place the .bin and .dat file from the 02.03.33 release onto the root of my player. Any official firmware other than this version or Rockbox will not install. Does anyone else have this problem?

I received the player today and updated to firmware 02.03.33 via Sansa Updater.

As most of you obviously don’t know, the EU regulation was not to limit the max volume on mp3/mp4 players, but to make sure that users are aware of the risks to their hearing if they set the volume too loud. All that SanDisk should have done to comply with the EU regulation was to set the “normal” volume level as default, and if the user tried to change the setting to “high” a simple message popped up saying “listening at this level can cause hearing damage. Are you sure?”, or something to that effect. But of course not, that would be too complicated, and why not go the easier way? Plus EU will get all the blame, so it’s a win-win as far as SanDisk is concerned.

Message Edited by doccolinni on 2010-06-16 08:21 PM

Message Edited by doccolinni on 2010-06-16 08:24 PM