Sansa Fuze Incomplete Playback

Searched as much as I could but couldn’t find a similar problem.  I have a new Fuze and most current firmware (15A). Using WMA11 and transferring personal CDs to Fuze but I have a problem with incomplete playback on both older and current CDs.  Listening in WM11 on PC the playback is perfect.  Have tried re-ripping in 320 up from 128 but alas…same problem.  Went to mp3 from wma but no change.  Very frustrating for a first device and think it’s me.  Any thoughts or guidance would be appreciated.  Not sure if I have a bad apple or maybe need to reformat and start all over.

Additional note relating to symptoms…playback has electronic noise in both channels (alternating and random) and will frequently play a few seconds and then jump to next song.  If I press and hold forward to advance in time the music is there but when it resumes playing it will jump to next song.  HELP!!!

Problem worse at 320

Message Edited by jelliott on 12-11-2008 06:50 PM

Actually, anything above 128Kbps will use up more power than 128Kbps or lower, as will WMAs (MP3s use the least amount of power of the four supported formats). Have you tried switching to MSC mode (Settings -> System -> USB Mode) and transfering your files to the MUSIC folder in Windows Explorer? In MSC Mode, it will show up as a flash drive in My Computer. Just a heads up that you may have to enable the Show Hidden Files/Folders option if the MUSIC folder doesn’t show up (not sure how to do this since I don’t use Windoze). If this still doesn’t work, try resetting your settings (Settings -> System -> Reset) (this won’t erase your music from the drive - it will still be there, it just sets your settings back to default).

Message Edited by Pikidalto on 12-12-2008 12:00 AM

Returned device settings back to mp3 and 128…reset settings…changed USB to MSC…transferred mp3 in Windows Explorer by dragging files from Music folder over to Fuze and same problem exists.  It just skips in different area to next song…and to next song…and to next song.  HELP!!!

Well…problem continues.  Completely re-formatted Sansa and wiped WM11 library clean.  Copied one personal CD back into WM11 library and sync’d with newly formatted Fuze…same problem.  Any thoughts???

Does this problem happen when the backlight is off? Try setting the backlight to it’s longest ON setting, then try playing one of the same songs. Does it play OK, or is the problem still there?

There was an issue with the backlight off & playback of certain files. Background noise (popping, scratches, etc.) was also reported. This has been fixed in the firmware update (01.01.22) released yesterday (Fri. 12/12/08).

Note that there are now 2 Fuze hardware version players (different PCB boards), and the f/w is different for each. Make sure you update with the correct one. They’ve made it impossible to do it wrong; you’ll get an error msg.

Tapeworm…thanks for the confirmation.  I updated firmware to .22 this morning and imported a .bin file into root directory.  All music now plays with no errors at all.  I’m a ‘happy camper’.  Thanks for the solution.  Problem solved!