Sansa Fuze has blue ring with black screen

When I got my fuze 8gb in March '09 I did not charge it because it had a full battery.  I used it briefly about 3 times over a 3 week period.  I never downloaded any music to it and never hooked it up to the computer.  I was just listening to the music that was already on there and to the radio.  The last time I used it the battery was half full and the screen shut off.  When I plug it up the blue ring lights up but the screen is gray around the edge and the rest of it is a blue/purplish color.  I got suggestions from the sansa website that did not work like resetting it.  I could not take it back because I bought it from someone.  I just put it away until this week.  I had a live chat yesterday with sansa to see if I could send it somewhere to get if fixed but he said it was not feasible to fix.  Because of the blue light I was told to update the firmware but my computer will not recognize it.  I was told to use a different computer and that one will not recognize it either.  He said that if I can not get a computer to recognize it there is nothing that I can do to fix it.  

I have windows vista home premium service pack 2.  It’s an amd athlon processor le-1640 2.70 ghz.  It has 2gb of memory & 32 bit operating system.  When I was reading through the sansa sight after my live chat was over I tried to follow the suggestions for making the computer recognize the player.  I looked under device manager and saw that it was not there.  I did followed the steps to add it and it said that it is installed but may not work properly.  Under protable devices it does show MTP Device with a yellow exclaimation point but when I click it it says this device can not start (code 10).  I could not figure out how to refresh the drivers.  I know I read somewhere that I need service pack 1.  Is that the problem?  There was a suggestion on this sight to go to upload.com to download something.  When I looked at that sight it had foreign words and I was not sure about it.

Please help me.  I really liked it when it was working.  Thanks for your time.

Reset the Fuze first by holding the power switch in the ON position for at least 20 seconds.  Then try powering up again.  If this does not work, try again.  See if it powers up.

After resetting, if the battery is very low, try plugging in to the USB port, and see if it wakes up.

Bob  :smileyvery-happy:

You might check to see if your Computer’s Windows Media Player is up to date; sometimes that causes problems:

Open Media Player and in the upper left corner click on “Help” and at the bottom of help  click on “about”.  It should say 11.0. plus more numbers. 

If not, click on the “check for updates” button under help.  If it loads something, look at the “about” button again and see what version you got.  hopefully 11 dot something.

Then try plugging your Fuze into the back USB again.  see if Media player sees your fuze or the fuze has different behavior.

You might also try reading:

 

"Sansa Fuze User Manual and General Information "

 

“Fuze FAQ’s”

 

and other entries pertaining to Fuze hangs or power problems.

 

There  seems to be some clues out there for situations somewhat like yours.

 

Repost on results either way, what you tried, what happened, etc.

thanks

d

Message Edited by doanson on 01-01-2010 08:12 AM

Message Edited by doanson on 01-01-2010 08:13 AM

I did as you suggested and unfortunately it did not work.  I had a blue ring before I did that and now I don’t.  I plugged it back to the computer using the msc mode.  I am waiting for the light to come back on.  Yesterday, I was trying to add the hardware again and I got a different error message.  It says this device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

Thanks for replying.

Judy

When I access my media player I don’t see a help option.  I will keep looking.  I tried to add the hardware again and I got a different error messae.  This time it says that the device is not working properly because Windows cannot load the drivers required for this device. (Code 31) I was told to consult with the device manufacturer for assistance in getting the device installed. 

If you know what I should do next please let me know.

Thanks for responding.

Judy

Message Edited by jbyrd on 01-01-2010 03:50 PM

TRy going to www.windowsmediaplayer.com and downloading the version pertaining to your OS.

I finally figured out how to check the media player version.  I had to click a colorful icon on the right.  It does have the 11 with the extra numbers.

I found the Installation CD version 1.1 for the fuze.  It contains the Best Buy Digital Music Store Installer.  Do I need to install this to make the computer recognize the player?

No, forget the Best Buy. The only drivers are in Windows Media Player 10 or 11. Although you have 11 installed, see if you can update it. Under Help, have it check for player updates.

Also, are you logged in on your computer as Administrator? 

And look at this page:

http://kb.sandisk.com/app/answers/detail/a_id/42/session/L3NpZC94X1Fual9Rag%3D%3D/sno/0

Message Edited by Black-Rectangle on 01-02-2010 10:39 AM

I made sure that I was logged in as an administrator and I checked to see if the media player needed any updates.  It said the most recent version was running and no updates were available.

Thanks.

Ah, too bad. All WMP does is check to see what the version number is, so it could still be the right version with a problem. See if you can go to Add or Remove Problems (via Settings/Control Panel) and downgrade it. I’m on XP, and I know Vista won’t let you entirely uninstall WMP, but see if you can roll it back and then upgrade again. There’s also something called the MTP Porting Kit at support.microsoft.com.

There is another extreme fix here if you feel like trying it:

http://forums.sandisk.com/sansa/board/message?board.id=sansafuse&view=by_date_ascending&message.id=35828#M35828

Hold the centre button in while you plug the cable into the device.  What happens?

Does it charge using a wall adapter? (You can use your data cable in a USB plug adapter if you have one).

If neither of the above work the issue seems to be with the device not the computer.

You could try this

Worth a shot I think, but fiddly.

Message Edited by TomJensen on 05-03-2010 06:51 PM

The player is not working. I am trying to get past the black screen.  (I said bluish/purple at first but we can just say black.) I followed the instructions on the Sansa website for Enabling or forcing MSC mode on your Sansa player which are 1. Turn device OFF.  2. Slide the Hold switch down to Lock (orange color showing).  3. Press and hold the left button ( |<< ) while connecting the device to the PC. When I do this (plug it in to the computer) the ring around the thumbwheel lights up in a blue color.  This is the only indication that the player may work.  When I got the error message that my computer could not load the drivers I had a live chat on Sat with a guy from microsoft regarding windows vista. He was trying to get me to let him take over my computer so he could see what was going on.  I was not going for that so he had me try a few other things.  He tried to get me to remove the usb ports and my computer froze up.  I had to shut it down and we got disconnected.  He tried to call me at home but I didn’t answer.

I took a picture of the black screen and the ring with the blue light on my kodak camera but the batteries died before I could load it.  I took one on my cell phone but I do not know how to get it on the computer.  I guess if I can not get the drivers loaded I will just have to give up.

Thanks for responding,

Judy

I just realized–it’s less than a year old. March '09.  You have a one-year warranty. Call 1-866-SANDISK. (Don’t email, call–it’s faster.)

They’ll probably repeat all the steps you’ve already tried, but might have some other tricks. And if they can’t fix it, they should replace it under the warranty.

Message Edited by TomJensen on 05-03-2010 06:51 PM

Will they honor the warranty if I do not have a receipt?  I bought it from someone, not an actual store.  I know it orginally came from Best Buy.

You’d need to call Sandisk and ask.

I will call Sandisk to see if they will help me out.  If not the cheaper player sounds good.  I saw a Phillips Go Gear 4gb for $40 at Walmart.  It got pretty good reviews.  On geeks.com they have the same model in an 8gb for 29.99 but it is refurbished.  Do you recommend buying a refurbished player?  If you have any other brand suggestions please let me know. 

Thanks again for your time.

Judy 

Message Edited by jbyrd on 01-04-2010 06:35 PM

Message Edited by TomJensen on 05-03-2010 06:51 PM