Sansa Fuze Firmware Update 01.02.31 & 02.03.33

I assume my NV is re-syncing.  <a href=“http://www.sfasianescorts.com”>sf asian escorts</a>  I accidentally cut it on with the drives out<a href=“http://www.sfasianescorts.com”>sf asian escort</a> Now drives 1-3 and the power button are on constantly and drive 4 is flashing. And I can’t locate it in raidar etc. If so any idea of how long ti would take all four drive are 500gigs.   <a href=“http://www.sfasianescorts.com”>sf escorts</a> I’m waiting to<a href=“http://www.sfasianescorts.com”>sf escort</a>migrate my data to my Ultra 4.

If you were trying to hide your spam, you failed horribly.

I assume my NV is re-syncing.<a herf"=http://www.biketrialseller.com">Bike Shop</a> I accidentally cut it on with the drives out. Now drives 1-3 and the power<a herf"=http://www.biketrialseller.com">Bike Store</a> button are on constantly and drive 4 is flashing. And I can’t locate it in<a herf"=http://www.biketrialseller.com">Bike Trial Seller</a> raidar etc. If so any idea of how long ti would take all four drive are 500gigs.<a herf"=http://www.biketrialseller.com">Bike Trials</a> I’m waiting to migrate my data to my Ultra 4.

Are the issues fixed?OMG:cry: many are compalining but no answers.

What “issues” are you referring to?

Yes I agree,Disabling Autoplay is a good , not just for the Fuze but even more so for security.

I need help.  I cannot get the updater to work so I tried the manual update, but the unzipped files will not go into the sansa fuze file.  I get the red circle with the slash mark.  I have only had this a month and it is not working.  It freezes and now it just jumps from on file to the other continuously.  (audiobooks.)  Please help

Go to Settings/System Settings/USB Mode and change it to MSC. Then try dragging and dropping FuzeA.bin onto the Sansa Fuze drive.

You can also call 1-800-SANDISK for real tech support.

Did those audiobooks play before? Because jumping from file to file is often a sign that the Fuze can’t read the file type,

Another thing: Albums ripped on a Mac often include a subfolder called MACOX with files named _.01.Track01.mp3. Those are finder files for the Mac operating system and they are not real mp3 files–if you look at them on your computer you will see they are 0kb. Leave them on your computer if you want, but delete them from the Fuze. They’re useless. The Fuze shows them, because they say they are mp3s, but zooms through them because they are 0kb.

Am I corect in assuming, that I have a V2 unit, if my firmware is V02.03.33A?

@hawkeyehawk wrote:

Am I corect in assuming, that I have a V2 unit, if my firmware is V02.03.33A?

Correct.

How can I get firmware 02.03.33 F? I need exactly this one since it does not have the slotRadio Icon which annoys me a lot. Thanks!

There’s only one 2.03.33 and it’s the one in the first post. 

When you install the firmware, select English as language (assuming that’s what you want) but  Rest of World as Region. No SlotRadio icon.

You could also try going to settings/System Settings/Reset Factory Settings and see if that gives you the option to set Language and Region again.

Thanks! You helped me a great deal!

In general, I’m very please with my Fuze. It gets an “A” for the GUI (and I’m supper picky)…

However, there are a few slight rough edges. Below is my request (That I hope a fw engineer will read):

1.  Battery meter dose not match remaining usage available. Nearly immediately, the battery show slightly discharged after some slight use. After 6-8 Hours of use, it shows its at least half discharged. Even though, I can use it the next day (8Hrs) without charging it. By then it shows 3/8-1/4 full? During charging, it dose not indicate how much its charged, or time remaining to complete. More info please. I would like to know how many, mA rate its charging at, and the Voltage, etc (maybe a tech screen, hidden in the INFO screen. Knowing that there are low-rate USB chargers verse the 500mA type.  If its charging at 250mA or even 100mA, this tell you to use another source to charge it from, for example.

  1. EQ function, could be better. I’d like db and more level control. More bass please, seems a litte light to me. More frequency ranges and 16db verse the 12(db) we have now.

  2. Sound recording info. It would be nice if the V meter (tap select while playing music) worked during recording to let you know it working. Or even more info could be indicated showing the frequency ranges of the sounds that are recording.

This is what come up for me at the moment…

Hardware wise (for later products):

Use a harder front cover, as I have noticed that rubbing in my pocket, has slightly scratch the screen (I was thinking of trying some of my, “Mothers, Headlight cleaner polish”…

Hawkeye

This firmware update is absolutely failed because of the new standard of loudness. I am using open on ear speakers. Sounds from outside are disturbing the music so much that its even hard to realize some sounds. NOT GOOD SANSA!

Now i am looking for a way to get the old firmware version on my sansa.

If your region is set to “Europe”, look under settings ->system settings->volume.  If you don’t see the “high” setting, read this thread for a solution and you’ll be able to get the higher volume as before.

http://forums.sandisk.com/t5/Clip-Clip/No-more-High-setting-in-music-volume/td-p/143062

Dear Webmaster,

I had a problem with downloading the newest firmware as well. I did all the steps you mentioned, and it worked. So thanks for explaining this. The first time I opened my fuze after upgrading I noticed a new icon with something red, like a triangle or somethng. Could that have been an Audiobook icon? Anyway, it certainly isn’t there anymore and I wonder why?

I also have a 4 gb sd/hc card, but when I put it in the fuze, it wants to refresh and gets stuck, when I connect it to the computer it opens the sd card storage, so the computer recognizes the sd card, but it get’s stuck in refreshing. Does that mean my sd card is broken?

Hope to hear from you,

Katelijntje

No idea about the icon.

There may be a file on the card that the Fuze can’t read.Your computer is more flexible than the Fuze.

If it just started happening, take off whatever you added most recently. If you added all your music at once, Format the card (to FAT32) and add your music a few albums at a time. When you find what stopped it, fix it with mp3tag as explained here:

http://forums.sandisk.com/t5/Fuze/Problem-since-updating-firmware-to-latest/m-p/239810#M48758

It took us about 6 months URL=[http://www.sfasianescort.com]sf asian escort[/URL] to get almost 500 pages. Let’s go for 5 months this time.  URL=[http://www.sfasianescort.com]sf escorts[/URL]“It had to be said. The world is perishing from an orgy of self-sacrificing.” - Howard Roark URL=[http://www.sfasianescort.com]sf escort[/URL] Dean Koontz= Always working! URL=[http://www.sfasianescort.com]sf asian escorts[/URL]

Awesome post. EU should better regulate itself rather than making me listen at the volume it wants!