Sansa Fuze+ Firmware 02.36.03

Gotta tell you, I’m not real satisfied with my Sansa Fuze+. I hate to say this because I received it as a gift to replace another brand player. But, I’ve had no end of trouble with this device with the DRM License issue/cannot sync licenses, and the touchy touch pad. I’ve had to reformat this device twice and still cannot update the firmware since it’s not available on the Sansa Updater list and I’m too much of technical deficient to load the new firmware manually. I’m back to using the old device which works, I just can’t add tracks without reformatting that player due to corrupt files. Ugggh!!!

the new update fixes the rhapsody issue. it is easy if you can drag and drop a file you can do the manual update. just follow the instructions and you will be good to go. 

First of all, thank you for changing the lock to the power button!

I found a bug.  It has only happened with audiobooks(mp3s in Audible folder, or mp3s in Music folder and recognized as audiobooks).  If you are listening to an audiobook, pause playback, turn device off then on, then press play to resume playback, it starts at the beginning of the audiobook, it doesn’t resume.

I can help you do it step by step its really easy to do it manually. First go into settings on your  Sansa Fuze+ and go to USB. Change it to MSC mode. Then download the latest Firmware from sandisk. Click install manually and download the file. You may need to unzip the file, you can use winrar to do this. Download from winwar. It will prompt you to pay for it but all you do is close and it will work. Then drag the file into your sansa fuze directory and eject the fuze. Then disconnect and it will reboot. Your done. Good luck.

Remember to remove any installed microSD cards when installing the new firmware. 

Bob :wink:

I agree!  However, I could not get the update to load on my Fuze+.  I use my Fuze+ almost exclusively for listening to books.  I had a Sansa Clip (actually went through 3 of them) and loved it.  It was so easy and never had any problems.  My husband bought me the Fuze+ for Christmas.  I was so excited until I started using it.  The touch pad is SO sensitive. So many times I have lost my place because it has skipped forward or backward.  The locking doesn’t hold.  I will lock it, put in my pocket.  When I am walking around, listening to my book, it skips all around then I have to try to figure out where I was.  SO VERY FRUSTRATING.  I would take my Clip back in a heartbeat.

the last 3 volume bars (not the last 3 clicks of the down volume button but the last 3 triangle things) when lowering the volume and while listening or when changing  to the radio don’t seem change affect volume, except when getting to the end. Volume works fine in Music put go to listen to the radio really low and it looks like it should but it’s not.

@alienkid10 wrote:

the last 3 volume bars (not the last 3 clicks of the down volume button but the last 3 triangle things) when lowering the volume and while listening or when changing  to the radio don’t seem change affect volume, except when getting to the end. Volume works fine in Music put go to listen to the radio really low and it looks like it should but it’s not.

This was an issue with the Clip+ (and I believe the original Clip too) when it first came out. The lower volume steps were fixed via a firmware update.

Funny no one else has reported this issue with the Fuze+ as yet. Guess no one listens to the radio any more. Looks like one more thing to add to the development team’s “to-do” list. :stuck_out_tongue:

apearently I’m alone in listening to the radio. :stuck_out_tongue: Guess it’s goin’ at the bottom then… :frowning:

The original “slide to unlock” system has been removed in favor of a much simpler “press the power button 1/2 second” design.  Download the new firmware and install it manually.  The file, directions, and specifics are in the first post in this thread.

As for the radio gain steps , you have an interesting issue there.  The gain steps were corrected in the Clip and Fuze via firmware updates.  I haven’t used the FM at its lower volume settings as of late, it’s nice with the sleep timer for those late nights.  I’ll look into the low side.

Update: I see what you are referring to.  Steps 1-8 could use a tweaking.

Bob  :smileyvery-happy:

I’m running the latest firmware. I like to listen at night too but I’d like basically make it background noise. Also can someone explain to me how “replay gain” works and if I need to tag my songs a specific way?

To use replay gain, you need to add replay gain information to the track metadata.  This is a line that has the information for the gain adjustment.  Media Monkey is probably the easiest way to add this data.  After analyzing your track signal levels, the gain information is added.

After this task, the Replay Gain function will work.

Bob  :smileyvery-happy:

In the pipeline - heh.

I t was stupid to remove it in the first place (I recall saying that in these forums when the Fuze+ was released) and word one why I wouldn’t buy a Fuze+.  Funny how a vendor is compelled by its customers to add back features that it took away from them in the first place when a little intelligence, logic and foresight could have prevented that (it was after all added to the Fuze due to customer feedback).