Sansa Fuze Connection Problem

Hi all,

I’m having trouble with my new Sansa Fuze 8GB.  I’m running Windows 7 (still kind of new to this OS) and have had many problems detecting and transferring files to the Fuze.

When I initially connected, the fuze interface came up and I started copying some mp3s onto the device.  Halfway through, it was suddenly unable to copy files and showed the Fuze as having “critically low” power.  I unplugged the fuze from the computer and the battery appears to be fully charged.  Plugged into computer and nothing.  Could not detect the device at all.  Tried switching USB modes, different USB ports, rebooting computer, soft re-boots of Sansa… nothing seemed to work.  Sansa always shows “connected” but Windows does not identify ANY external device.

Left charging overnight.  Next morning had same issues with non-detection by Windows.  Walked away from computer for a while and it suddenly was detected again.

  Transferred some more files before it again informed me the battery was “critically low” and stopped responding. 

I’ve done some looking online (tried the USB settings, and checked Windows update) but haven’t found any really useful info.  Anyone have the same problem or thoughts on things to try (sorry if there’s other info I should provide, please let me know if I’ve overlooked any critical details).

Thanks in advance for any ideas.

The computer shouldn’t care about battery level since it should be supplying the power via USB. I wonder if the cord itself is bad, or if it is some quirk of Windows 7. 

Put it in MSC mode so you don’t have to deal with the weirdness of MTP. 

What happens when you connect in MSC?

Since it is new, you can also call SanDisk (1-866-SANDISK) and have them authorize a replacement. 

Message Edited by Black-Rectangle on 12-19-2009 09:50 PM