Sansa Fuse with XP and USB 1.0

Hello all:

With regard to a Fuse 4gb connecting to a desktop with XP Pro through USB 1.0, I am seeing things differently than with a laptop running XP Pro with USB 2.0. With the Laptop, plugging in the fuse shows an icon and listing in Windows Explorer showing Sansa 4gb Fuse, and within that listing, I have internal and external memory directories…just like it should be. 

With the Desktop on USB 1.0, plugging in the Fuse, pops up explorer windows for new drive letters D and F, basically representing the internal and external drives respectively. Now the problem is the following:

  1. The autoplay window pops up EVERY time upon plugging the device in, even after selecting remember preference.

  2. No album art transfers to the unit automatically upon dragging and dropping songs via explorer, whereas it does work fine on my laptop. 

Is all of this due to USB 1 vs USB 2?

I have even tried all of the solutions in the Knowledge Base, redoing drivers, firmware, etc.

no it’s not a usb1 or 2 thing my usb 2 ports do the same thing. except mine’s in mtp mode… it sounds like on your older computer the fuze is going into msc mode while on your laptop it’s in mtp.

That may be possible, however, in the 3 settings under USB options in the Fuse, the only one that really works is MSC. MTP doesn’t work, nor does auto, and it’s the same result anyway. Hmmmm. It has to be something in the OS somwehere…a service that is not running or an outdated driver, service pack or the like?

The Auto mode will try to connect in MTP first and if that fails, connect in MSC mode.  It’s best to use one or the other explicitly and avoid Auto.

MTP mode depends on Windows Media Player (the MTP drivers are included in the WMP install).  I’m guessing your older computer doesn’t have a recent version of WMP.  Upgrading to WMP10 or 11 should solve the MTP problem.

Of course, you only need MTP if you use DRM protected files (i.e. subscription services, etc.).  If not, you’re probably better off going with MSC as it’s a lot more reliable and flexible.

Message Edited by Skinjob on 12-05-2008 05:16 PM

when dragging&dropping your music in windows explorer it causes issues with the album art transfering over. you’ll get different album art if not all the same, when it pulls up on the fuze display. this problem happens mostly when you have various different artists in one folder on your windows explorer file.

 you can overcome this problem by separating all your music with the same album art in one folder , then drop it in your fuze. for example, i have a huge collection of all my favorite various alternative tracks all in one folder in my windows explorer, and when i drop it in my fuze, disconnect, refresh media, and press play- ALL the tracks would show the one same album art for all the different tracks. but i would drop my folder of only one artist and one album at the same time, and it would show up correct album art for those tracks in the folder.

  but easiest way to fix this is to right click the music you wanna drop in your fuze to " send to windows media playlist" , then open your windows media player and click the sync bar to highlite " sync now playing list to fuze 4GB", and all the various album art should be properly displayed with the correct various artists. i did the same huge alternative folder (with various artists) and single album folder to my windows media playlist, and it all pulled up correctly. HTH