Sansa Clip seems to be on perpetual pause

I was showing my girlfriend how to access the radio on her Clip then tried to go back to the MP3’s.  The screen comes up fine and it can access all of the songs, but the song never starts.  I press the “up” or “play” button and the icon switches between the play and pause symbol, but the song never starts.

Prior to accessing the radio, it worked fine.  I just updated the firmware and the problem persists.

Help please.

Reset and/or reformat, and then possibly reapply the firmware.

Reformatting the Clip worked.  I checked and the firmware was still up to date following the reformat.  Although I have to put all the songs back onto the Clip now.  Oh well, at least it works!

Thanks!

I’m glad it worked (if even a bit of a pain)!  Reformatting seems to be the penicillin of the Clip …   :wink:

Hi, I have had nothing but problems with this devise. Sansa clip 4 gb.

I always need to re-format. First it erased all the music, and I reloaded the music several times.

Then I updated the firmware, and formated…loaded all the music on the clip…

And now it is stuck in pause…and would not shut down.

Now I have reset the device and it shuts down, though it is still stuck on pause !

I am tired of reformatting the device almost everytime I want to use it !!!

Pissedoff1