Sansa Clip+ Firmware Update 01.02.16

7o9 wrote:

What is the point of that ‘clpp_data.dat’ in the zip?

 

Seems it’s a renamed ‘slotRadio Promotion Rev5’ mp3.

 

 

I think you’re right…just advertising.

Well, I’m just glad I didn’t have a fifty percent reduction in volume after installing this latest FW! :wink:

Unfortunately, the upgrade instructions were incomplete. This is the second time I copied the wrong file to my Sansa Clip +. There are two files. The instructions should be more specific. I am a Mac user.

wplj42 wrote:
Unfortunately, the upgrade instructions were incomplete. This is the second time I copied the wrong file to my Sansa Clip +. There are two files. The instructions should be more specific. I am a Mac user.

The bin file is the one you copy to the player. Disregard the other file.

“The instructions should be more specific. I am a Mac user.”

x2

I am new to this OF updating myself and I also got confused by the 3 items showing in the extracted folder.

These updates keep getting more depressing.

The Sansa Firmware Updater does not recognize that 01.02.15 is available for download. I get the message that there is no update available.

My sansa is installed with 01.02.09

I tried to used the manual update, but nothing happen. I copied the bin file and the folder to the root of the Sansa and after disconnecting it, nothing happen.

Please help.

Thanks. 

Tech Support!!! A few grammatical errors and English words in Russian translation

In “[…]” - more correct variant.

All words ‘Подтв.’ can be replaced by ‘Подтвердить’

Next - menu structure with corrections in […] (with ***)

Настройки

 -Параметры музыки(button “Down”, when music plays)

  -Рейтинг композиции - ***** Star[Балл], Stars[Баллов] ***

  -Replay Gain

   -Album [Альбом] ***

-Удалить Композицию [Удалить трек], because ‘Композицию’ is too long word

 -Информация о треке

  -Artist [Артист](required scrolling of value) ***

  -Album [Альбом] (required scrolling of value) ***

  -Genre [Жанр] ***

  -CODEC [Кодек] ***

  -Duration [Время] (more correct is ‘Длительность’, but string is too short ***

  -Size [Размер] ***

  -Bitrate [Битрейт] ***

  -Sample rate [Частота] ***

  -Track number [Номер трека] ***

  -Year [Год] ***

-Дата и время

  -Дата [Число] ***

  -Время [Формат] ***

 -Яркость

 -Установить заводские настройки[Сброс настроек по-умолчанию]

 -Информация

  -Свободно - MB [МБ] (МБ is Russian) ***

Hi,

I am a new Sansa Clip+ owner (FW version reported by device is v01.01.05F), and I have a question/concern:

I saw in posts about a previous FW update (01.02.09) that when selecting Europe as a region, the High volume setting is no longer available. Can someone confirm that this is still the case with this new FW?

Also, when compared to older (like my original FW) versions, is there any reduction of the max volume (provided that you are always in High volume setting)?

The reason I am asking is because I had awful experience of low max volume of another device that complies with the European directives, and being sick and tired of it, I don’t want to have the same situation again. With my current FW version, the Normal volume setting is too low for me, and the High setting is just right, so any further reduction of the max volume I can get from the device will simply prompt me to go and buy another one.

The problems the new firmwares fix are not so important to me (even the famous FM 50% volume bug), so if someone confirms my concerns, I will just avoid upgrading.

Thanks in advance!

The easy solution, as stated elsewhere (and yes, the lower EU volume situation still persists; and no, I’m not aware that the newer firmware lowers volume below earlier versions):  just set the player to N. America or Rest of World when installing the firmware, or Reset All under System Settings to one of those regions.  No reason not to, getting all the benefit of the firmware revisions.

Thanks for your quick response Miikerman.

OK, I just crossed my fingers and made the FW update (by the way the updater did not work for me - it said “No update service available” or something like that - so I had to do it the manual way). For all interested I can now confirm that there is no reduction in the max volume you can get in the High volume setting.

It should be just fine for you.  And if, for some reason, you have an issue, you always can go back to an earlier firmware.

Enjoy!    :slight_smile:

Hello,

I’ve just regitered in this board to thank you for this update ;) 

Thanks for the new version of the firmware.

Okay, it finally loaded the firmware, but STILL freezing up!!! Apparently the firmware has nothing to do with stopping it freezing up!

Hairball wrote:
Okay, it finally loaded the firmware, but STILL freezing up!!! Apparently the firmware has nothing to do with stopping it freezing up!

No, it doesn’t. Freeze-ups during database refreshing are either caused by bad (or missing) ID3 tags or corrupted files.

Oh, I’m not talking about freezing during refresh, I’m talking about how it simply freezes up while playing music.  Since yesterday, it freeze upon power up.  After resetting 5 or 6 times it might finally come on, then freeze again when I push any button.  It freezes with the logo, and freezes when I unplug it from my computer with the “Disconnected” word showing and the battery bar still moving like it’s still plugged in.  I’m calling Sandisk at 8:00 this morning to see what to do.  Hopefully they are really in California.  I get really frustrated when I have to talk to someone in another country who I can barely understand and who needs me to repeat everything I say!

But yes, mine freezes in many different modes, and now won’t even power up at all.  But I did get lucky this morning because yesterday I couldn’t load the firmware after 8 or 10 tries, but this morning it worked.

I take that back: apparently it did NOT install like it was supposed to.  The screen said the unplug the unit and it will finish installing, but when I did, it froze up.  It will power up again after about 15 minutes and looks like it is working, but now I’m getting that same “try again later” error message.  I checked the version on my screen and it still says 01.01.05. so I’m guessing nothing updated.

Hairball wrote:
I take that back: apparently it did NOT install like it was supposed to.  The screen said the unplug the unit and it will finish installing, but when I did, it froze up.  It will power up again after about 15 minutes and looks like it is working, but now I’m getting that same “try again later” error message.  I checked the version on my screen and it still says 01.01.05. so I’m guessing nothing updated.

I would format it and then re-try updating the firmware. Note that formatting will erase all use-loaded content so you’ll have to re-transfer your music, but at this point it seems the least of your worries. Formatting will also optimize the memory.

I have is Clip+ with Version 01.01.05 and a Macintosh computer. 

I downloaded the updater (by clicking “Download Sansa Firmware Updater” link) and it is an exe file, not a zip.  So how do I extract the zip?  When I click on the file it asks me to choose an application to open it.

Also, I have followed the instructions several times for changing the mode to MSC and it doesn’t work.  It stays in USB.