Sansa Clip Firmware 01.01.35 & 02.01.35 Release

Firmware for V2 isn’t working for me. 

When I unzip the archive, I get a message that says, “inflating: m30pa.bin                bad CRC fbf19c9c  (should be f7c4e4eb)”

When I disconnect the clip, it says it’s upgrading the firmware, then when I turn it back on it’s still at version 02.01.32.

I redownloaded the file in case it got corrupted, but same results with that one.  Anyone know what the problem might be? 

Message Edited by starcycle on 05-31-2010 10:15 AM

starcycle wrote:

Firmware for V2 isn’t working for me. 

 

When I unzip the archive, I get a message that says, “inflating: m30pa.bin                bad CRC fbf19c9c  (should be f7c4e4eb)”

 

I just tried it. It worked fine for me.

>> edit: I don’t know what’s different, but it worked this time.  My finger might have slipped off the center button when I was mounting or plugging in the drive the first time. v02.01.35 successfully installed now, thanks. 


 

Okay, that’s good to know. Unfortunately it doesn’t seem to help on my computer. I just updated a v1 clip using the same computer and that worked perfectly. Does V2 have to be unzipped on windoze or anything to do with windoze? 

Message Edited by starcycle on 05-31-2010 10:41 AM

Message Edited by starcycle on 05-31-2010 10:43 AM

I have just finished updating the firmware, but can’t see replay gain. Should it be under the Settings menu?

edit: I have found it. Thanks for the new firmware SanDisk

Message Edited by csp on 06-01-2010 03:49 PM

I’ve got a v2 and, no doubt about it, ReplayGain does not work. I’ve tried using WMA files and MP3 files, and it’s definitely just ignoring the ReplayGain tags. The pre-gain setting does seem to make every song louder, but it’s not actually doing any leveling.

I have noticed that when I copy a WMA (without DRM) file into my v1 clip, the file does not show up on the clip. This happens ONLY in MTP mode and with WMA. When I use switch to MSC to transfer the same or other WMA files, they show up fine. Other formats (OGG and MP3) transfer fine in both modes. I’m not sure if this problem began in this firmware or is a known problem from before. Are you guys experiencing the same thing or is it just me?

Hi. I have a problem with release 02.01.35 in SANSA CLIP 2G.  I have uploaded it via UPDATER from 02.01.32, that was delivered in shop.  The soud level dropped tragically. Then I listening outside I can here nothing, this level is good only for silent room. In menu I can’t find any more sound level settings as Normal and High.  Please advise to rise sound level or how to install earlier release.

Klaipeda wrote:
Hi. I have a problem with release 02.01.35 in SANSA CLIP 2G.  I have uploaded it via UPDATER from 02.01.32, that was delivered in shop.  The soud level dropped tragically. Then I listening outside I can here nothing, this level is good only for silent room. In menu I can’t find any more sound level settings as Normal and High.  Please advise to rise sound level or how to install earlier release.

Please read this

Oh, it looks better now, I have returned version 02.01.32, sound is good now.:wink:

Marvin_Martian , thanks. I see now, Nort America region in 02.01.35 doubles the sound level. U made me happy!:smileyvery-happy:

Klaipeda wrote:
Marvin_Martian , thanks. I see now, Nort America region in 02.01.35 doubles the sound level. U made me happy!:smileyvery-happy:

Glad I could help!

Pretty much what I was going to say – no new features, fixes to stuff that I’ve never seen an issue with, but happy/surprised that a new firmware came out for the classic Clip.   Thank you, Sansa!

@gwk1967 wrote:
I’m a bit disappointed in the lack of new features, but at least maybe this will silence the “Sandisk has abandoned us!” complaints.

Do not update your clip with this firmware if you wish to use it with your car hi fi system.

Sansa have sneakily enforced the dumb regulation from Brussells to reduce the volume.

When driving, it is almost impossible to hear music over the road noise.

I would never have updated my clip if Sansa had advised that this was going to happen.

davidb wrote:

Do not update your clip with this firmware if you wish to use it with your car hi fi system.

Sansa have sneakily enforced the dumb regulation from Brussells to reduce the volume.

When driving, it is almost impossible to hear music over the road noise.

I would never have updated my clip if Sansa had advised that this was going to happen.

If you’d taken the time to read a little bit here, you would know how to fix that low volume problem:wink:

davidb wrote:

Do not update your clip with this firmware if you wish to use it with your car hi fi system.

Sansa have sneakily enforced the dumb regulation from Brussells to reduce the volume.

When driving, it is almost impossible to hear music over the road noise.

I would never have updated my clip if Sansa had advised that this was going to happen.

Funny, the shaded (sticky) thread directly below this one you posted in has the answer to your problem. In fact, it is titled

Smiley

davidb wrote:

Do not update your clip with this firmware if you wish to use it with your car hi fi system.

Sansa have sneakily enforced the dumb regulation from Brussells to reduce the volume.

When driving, it is almost impossible to hear music over the road noise.

I would never have updated my clip if Sansa had advised that this was going to happen.

Smiley

Funny, the shaded (sticky) thread directly below this one you posted in has the answer to your problem. In fact, it is titled

Low volume after upgrading firmware

Don’t know how much plainer, simpler or easier to find the Admin could have made it. Maybe if he used flashing N E O N lights in the Subject title?

This thread should be sticky, it points to the last firmware.

The current sticky thread points to the previous release (0x.01.32)

Hi!

Can you add to Sansa Clip in the future - headphones (left/right) balance control? :wink:

Thanks!

@kingkong wrote:

Hi!

Can you add to Sansa Clip in the future - headphones (left/right) balance control? :wink:

Thanks!

Kinda doubt it, since it’s discontinued and there probably won’t be any further firmware updates.

Maybe with the Clip+, it would be possible but it would be up to SanDisk whether A.) it _ can _ be done, and B.) they want to do it.

Ok. Thank you!