Sandisk Ultra 64GB can't be formatted or permanently altered

I’m having exactly the same problem.  All of a sudden, the MicoSD card is in a “frozen” state… I cannot write to it… I cannot delete it… I cannot format it… It “appears” to work… and it appears to accept alterations… but when you remove it and reinsert it… it goes back to the way it was… any deleted files magically reappear and anything new added disappears.

WORTHLESS… Never buying SanDisk again.

I am so relieved. My 64GB SDXCi in a Note 2 has been acting oddly this last couple of months. Apps not finding data; media players not playing files. I’ve tried all the things that other correspondents here have tried. I’ve downloaded and tried several 3rd party formatters (one of which took a while to clean up after it also installed a load of unwanted stuff). I reckon I’ve spent nearly  3 full days trying to sort it out and in the end I gave up and got another card. Which works fine.

My relief is because I thought I was going mad - or stupid. These posts from others with similar experiences are very reassuring, even if it is a shame that Sandisk has not  owned up to the problem.

I am happy to say that when I reported to Sandisk my problem with this card and the umpteen measures I’d taken to try to deal with it -  unsuccessfully - they very quickly accepted that the card is faulty and sent me an RMA to return it for replacement. Given that things in this world do go wrong some times, I am impressed with their response. Though I do still think it would be good if what appears to be a known problem with this card were better publicised.

You have to replace it because its corrupted… Simple     :cry:


No way of formatting.

Frozen state!!

I believed it started the day I upgraded to 4.3 too (Xperia Z1). This is weird.

ps: I live in Argentina so there is no way of RMA for me :frowning:

I also have the same problem. Sandisk is at least replacing it?

:smiley:   Hi,

Dear member of SanDisk Community, welcome.

Please friend, do not grieve more, return it, is dead, ist kaputt…

Write protection errors occur when a flash drive detects a potential fault within itself. The drive will go into write-protected mode to prevent data loss.

There is no method to fix this.

To verify the issue is related to the UFD and not your computer, we recommend that you try plugging the UFD into another port on your computer.

You should also try the drive on another computer if possible.

You might have a pleasant surprise, if can contact with SanDisk Technical Support who will replace the device if it’s authentic and is within warranty. Link:

To obtain the internal data of the UFD, you can use (apps portable, free):  - USB Flash ChipGenius,

                                                                                                                                    - USB Flash DriveLetter,

                                                                                                                                    - USB Flash Deview,

To find out more on this, see here:


Regards, Alfred.                                                        (Google translated)


:smiley:   Hola Justoar,

Estimado miembro de la Comunidad SanDisk, bienvenido.

[  I believed it started the day I upgraded to 4.3 too (Xperia Z1). This is weird. ]

Mmm… Idem post N°11…

[ I live in Argentina so there is no way of RMA for me. ]

¿Amigo, por qué dices, que Argentina no tiene RMA?

Soporte técnico en Latinoamérica

Argentina (español e inglés)

+54 1150314701 (no es un número gratuito, es posible que se apliquen cargos locales).

Enviar una consulta

Hora estándar del Este Lun.-Vie. | De 09:00 a 18:00

Buenos Aires y Mar del Plata

Saludos (che!!! fierita… ),


Same issue, except that my card is Class4 MicroSDHC 32GB.

Problem occurred when my I had to reboot my Android phone (unstable custom ROM) and after that the card has been practically unwriteable. Have tried several tools, repartitioning and disk checking tools - none of them complain about unfinished formatting, errors or write-protection.

Haven’t yet tried it in card reader, because it is currently lost, but I guess that won’t make a difference anyway.

Anyone else besides bobmalcolm had success with contacting and getting a replacement? For Sandisk cards, 5 years is the standard warranty.

:smiley:   Hi,

Please friend, see Message 21

Regards, Alfred.

I to am having this issue with my 64GB Ultra Class 10 micro-SDCard. I use it in a Samsung Galaxy Note3, first with Kit Kat and now recently on Lollipop. When I first used it under Kit Kat I formated it and encrypted it to the device.

Per the upgrade instructions for Lollipop I decrypted my device and external storage before upgrade. Wanting a fresh start I backed up my data to my network storage and used Windows Powershell in admin mode and ran Diskpart executing the Clean All to wipe the card. It completed with no errors. But yet reinserting the card to my surprise showed the data was still intact, as if permanently baked into existence.

This actually worries me a bit, in regard to government spying on the public. It’s been long known with the advent of flash technology that once a sector of information was overwritten or wiped it was gone forever unlike traditional hard drives that can maintain a ghost trace of the information which was a cornerstone to computer forensics.

Makes me wonder if government has dictated a requirement that flash media also have this capability? Everything I’ve done to this SDCard should have permanently wiped the drive. Partion, volume and sector level data. My data permanently archived to the card all cause my Note 3 cooked itself a few times in my car dock all day as I ran service calls?

Yes this is the common problem we all are faced. I too had problem with formatting the same, then i tried formatting with  SD Association’s Format tool and guess what, the problem was solved and phone was reset again for use. I will recommend the same to those who are facing the problem. 

hi sandisk,

i used to trust your product and bought many of them over the years for personal and business use…


i will no longer be buying your products…


no response for this problem bad business practise chasing your customers away like this.


upset sandisk sd card owner.

andrew g

@gt90v12 wrote:

Makes me wonder if government has dictated a requirement that flash media also have this capability? Everything I’ve done to thisSDCard should have permanently wiped the drive.Partion, volume and sector level data. My data permanently archived to the card all cause my Note 3 cooked itself a few times in my car dock all day as I ran service calls?

There is no government conspiracy here. What you are describing here only means the card locked into a write protected mode. This is done to prevent any data loss if the card controller detects an issue with the card. It is better to lock the card in a write protected state and still give you access to the data than to allow the card to fail preventing access to the data. 

If the card is in a write protected state it will need to be replaced. Just backup the data and contact sandisk support for a replacement. This happened to me once before but I had personal data on the card and I did not want to send the card back for replacement. I contacted sandisk support and they allowed me to break the card before i sent it to them for replacement so data recovery would not be possible. 

If you have this issue simply contact sandisk support and they should replace the card for you. 

I am in the same boat. However my card is SanDisk Mobile Ultra 32 GB micro SDHC-I Class 6. It works fine in my old windows 7 Dell Venue Pro mobile phone, but it does not format in my desktop computer, laptop computer and MS Surface, and it gives an error. The file explorer show a drive letter after a long scan, but zero GB capacity! When I put the card back in the Venue Pro, it works again!

I want to reuse this card in my new Nokia Lumia 635. The phone does not recognize the card and the format button is disabled. I have tried SD Formatter and a bunch of other tools to no success…I have read in the other forums that the Ultra series need to be in your phone and go throgh a complete phone reset in order to be be read again. Has anyone tried this method?

left side where it says "lock"Sandisk has a small in-built switch on the side. Flick it.

I found this site also sells good SD card. Everyone has had to try.

I have exactly the same problem. Used in Samsung Galaxy S4. Using the phone / files app, I can manually delete everything (except for the folder). Then, dismount the card and remount the card and everything is back. I can delete everything and then put it into a computer and everything is there. Windows 7 pro cannot format the card (error: Windows was unable to complete the format) or run chkdsk on the card (chkdsk /f). It says it is corrupt:


The type of the file system is exFAT.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by another
process.  Chkdsk may run if this volume is dismounted first.
Would you like to force a dismount on this volume? (Y/N) y
Volume dismounted.  All opened handles to this volume are now invalid.
Volume Serial Number is 3932-6630
Windows is verifying files and folders…
Corruption was found while examining the volume bitmap.
An error occurred while recovering lost files.

The SD Card Formatter cannot format it as well. If I right click a file on the card, there is no delete option in the pop-up menu like there is for normal files. It is almost like it is write protected in that sense. However, after setting the write protect switch on the memory adapter, then windows gives the message that the memory card is write protected. So, even when the card is not write protected, files cannot be written to the card. Files cannot be deleted. The card cannot be formatted.

Has anyone found a solution or no what is happening with this? I do not want to throw it away as it has “my information” on it.

I have several SD card that has the similar problem. Contact Sandisk and they insist that I bring the packaging and receipt for their verification before they can open my case. Who the hell will keep the packaging. Some of the memory was given during IT show. Without all these, they will charge me a fee.

I am surprise that Sandisk doesn’t recognise their product or just want to give some difficulty to customer so they don’t trouble them.

Best solution for me now is to change to other brand of SD card.

And, I have told all those I know to stop using Scandisk because of product not reliable and they do not have strong back up.

You are lucky, I am ask to bring along the packaging and receipt before they want to do something. Who the hell will keep the packaging. Something , the memory card is given as a free gift. How to get the receipt ? I asked Scandisk.

The reply " Sorry, this is our company policy "