SanDisk Sansa Clip+4GB MP3 Player with FM Radio

Hello -

Got my new sansa clip+ out of the box and I am not able to make the FM radio work.  Battery is charged.  All I get on the screen is a set of headphones and “music”.  I don’t expect it to play any music because I haven’t loaded any yet but I would expect to be able to get to the FM Radio but can’t seem to make that happen.  Any suggestions on how I make that happen?  Thank you. 

Please note that I do not see a menu of items to select from on the MP3 player.  I do not see a “lock” or “unlock” . 

My computer recognizes the player as a new piece of hardware. 

The player is not recognizing the software on the CD when I put the CD into the computer. 

The player does not allow me to pull the software over to what I t hink is the “root directory” for the player.  I am guessing tha the “root directory” is the “Sansa Clip+ 4GB” or the “Internal Memory”.  It won’t allow me to copy into either of these.   Comes up as:

  • Sansa Clip+ 4GB

   - Internal Memory

     + Albums

     + Audio Books

      + Music

      + Playlists

      + Podcasts

      + Records

      + Service

My D Drive that reads the CD has these files on it:

autorun.inf and sansa-installer.exe and another folder that reads:

fscommand with these files on it:   dloadrhap.exe , dloadrhap.txt , proxy.bat , proxy.exe

If I don’t need any of these, please let me know.  I don’t want any more stuff then I need to run the player.

I am assuming that I only need hte autorun.inf and the sansa-installer.exe files. 

I don’t understand what Rhapsody is or why I need it.

Thank you.

Bonnie

Did you peel off the sticker that covers the display window? There should be a small tab to help peel it off. Also there should be some songs already loaded for samples.When you see the real window scrolldown to FM radio. Good luck.

1 Like

Now, don’t laugh at this suggestion, but: when you receive the player, there is a protective clear plastic sticker that has been placed over the player’s screen, which has a simulated screen showing the items that you describe seeing on your screen–did you peel that sticker off? (There typically is a small tab on the right side of the sticker to help with that.) :slight_smile: Once you do that, the player hopefully will start functioning as you expect. As to the CD, you don’t need it at all! The CD only is needed for using the separate and optional Rhapsody music subscription service (for which you pay each month, after a free trial, typically). If you don’t want that service, skip the CD. Finally, you should check and see if your player has the latest firmware–look under the player’s System settings and compare that version number to thelatest firmware listed in the Firmnware Upgrade sticky thread at the top of this forum. If the thread here has a more recent firrmware version, recommended that you upgrade to it–it is very easy to do. Hope this helps!

1 Like

OK … removing the sticky film did help.  And I feel like an idiot.  But I am still going to ask the next question:

I am not seeing the settings … and I think the language is German.  How do I get to an English settings menu. 

Thank you

Bonnie

I did the manual load of the most current version of software and that has fixed the language issue so I am good to go.  Everything is working now.  Thanks for all the help.  Bye.

Bonnie

Glad that helped.  Now, even if it is in German, you can still navigate to settings.  Press Home button to see the menu.  Music should look almost the same (Musik).  Look for Einstellungen (? I think).  It should be the next choice on the menu up from music.  Press the center button to choose settings(Einstellungen), then select Systemeinstellungen (system settings), then Sprache (language), then English.  Hope that works for you.  (I used to teach Spanish, but German is not my forte.)

Thank you - taking the tab off helped.  I can’t believe I was so dumb.  thank you thank you

Sometimes, it’s the smallest things in life that can trip us up . . . but it makes for a great story at a party, right?  :wink:

As many people as seem to be having trouble with this, maybe we should start a FAQ or a

thread. It could start out with

  1. Peel the protective sticker off the face of the unit.
  2. Read the manual.
  3. When the player freezes up or acts wonky, perform a reset.
  4. If you have problems, go back and re-read the manual.
  5. If you still have problems, post a new message here.

:laughing:

@tapeworm wrote:

As many people as seem to be having trouble with this, maybe we should start a FAQ or a

 

 

thread. It could start out with

 

  1. Peel the protective sticker off the face of the unit.
  2. Read the manual.
  3. When the player freezes up or acts wonky, perform a reset.
  4. If you have problems, go back and re-read the manual.
  5. If you still have problems, post a new message here.

:laughing:

Plus to add:  if the volume is too low, be sure to try using the volume controls on the side of the player.    :wink:

Hello and thanks to all who provided comments and feedback.  Everything is now working exactly as I would expect and I’m very happy with my little MP3.  Bye.  Bonnie

You are laughing about the volume, but I can’t get my volume to go LOW enough. I have a playlist of songs to help me sleep and I turn the player down as far as it will go without the sound turning off and it’s still too loud :(  Is there anything I can do? I had been playing these same songs on another device and could turn the volume down a lot more than on this one. (I have the Sansa clip zip 4 mg)

Also, where is a page that tells you how to get songs into your playlist? I’m having a heck of a time adding songs. I drag the song to the music folder, then to the playlist folder. It shows the song in the playlist I want, but when I disconnect the device from my computer and try to use it, it does not show the new song listed in my sleep playlist. It is there in the music though.

@meenie wrote:

You are laughing about the volume, but I can’t get my volume to go LOW enough. I have a playlist of songs to help me sleep and I turn the player down as far as it will go without the sound turning off and it’s still too loud :(  Is there anything I can do? I had been playing these same songs on another device and could turn the volume down a lot more than on this one. (I have the Sansa clip zip 4 mg)

 

That’s a new one.  Usually, people post about not having a high enough volume.  lol  :wink:

I don’t have a Clip Zip, but the settings should be the same as in the clip+.  In the player’s settings -> system settings -> volume, is it set to “normal” instead of “high”?  If not, then set it to “normal” and see if you can then set the volume low enough to your liking.

The only other thing that I can think of is to buy earphones that have a volume control or just a volume control adapter for earphones that you already have.  The volume control on earphones can lower the volume already set on the player, but cannot raise it beyond that.

@tapeworm wrote:

As many people as seem to be having trouble with this, maybe we should start a FAQ or a

 

 

thread. It could start out with

 

  1. Peel the protective sticker off the face of the unit.
  2. Read the manual.
  3. When the player freezes up or acts wonky, perform a reset.
  4. If you have problems, go back and re-read the manual.
  5. If you still have problems, post a new message here.

:laughing:

Sandisk should  just add in an insert that tells people in big bold red letters  to remove the screen protector before using the player for the first time.

So glad to be of some help.  I read this forum before I started using my new player because I also bought a player for a friend who has some trouble with the English language and wanted to be able to explain/solve problems, etc.  When I first read about the sticker having to be peeled off I was surprised.  When I actually tried to peel it off, it was a chore.  That thing really stuck. 

I’m so grateful to all the great advice that helped me get started.  A sticky for newbies would be wonderful.  As Christmas/Hannaka/Kwanza gets here, there might be a lot more users with simple questions.

@meenie wrote:

You are laughing about the volume, but I can’t get my volume to go LOW enough. I have a playlist of songs to help me sleep and I turn the player down as far as it will go without the sound turning off and it’s still too loud :(  Is there anything I can do? I had been playing these same songs on another device and could turn the volume down a lot more than on this one. ( I have the Sansa clip zip 4 mg )

 

Firstly this board is for the (original) Clip and Clip+ and this thread is discussing the Clip+. You should have really posted your query in the Clip Zip board to avoid confusion and keep things on-topic.

But have you updated the firmware? The Zip as well as its predecessor, the Clip+ exhibited this volume issue when first released. I believe the original Clip did too. SanDisk added more lower volume steps for each player as this became known via firmware updates.

If you update to the latest firmware, this and any other improvements will be added to your player.

An easy solution might be to pick up a headphone cable extender that has a volume control built into it. Radio Shack in the U.S., and other stores selling electronics, often carry them. Here’s the Radio Shack version (the price is higher than it should be, for what this is, but that’s life . . .): http://www.radioshack.com/product/index.jsp?productId=2102975 And another from Radio Shack, with a longer cable: http://www.radioshack.com/product/index.jsp?productId=2552561 And one at Amazon (also available at Radio Shack; I have this one and it’s been just fine): http://www.amazon.com/Koss-155954-VC20-Volume-Control/dp/B00001P4XH/ref=sr_1_1?ie=UTF8&qid=1324408594&sr=8-1

@miikerman wrote:
 And one at Amazon (also available at Radio Shack; I have this one and it’s been just fine): http://www.amazon.com/Koss-155954-VC20-Volume-Control/dp/B00001P4XH/ref=sr_1_1?ie=UTF8&qid=1324408594&sr=8-1

I was going to order that a long time ago, but it has a straight plug doesn’t it?  Instead of the L-shaped one shown in the main picture?

I didn’t want to have to connect that to my earphones along with my L-shaped adapter too.  Way too clunky!

Mine (the Koss cable) came (from Amazon) with an L-shaped plug, although I’ve read that some people have received a straight plug.  The description says an L-shaped plug–think you could order it and then if a straight plug comes, call Amazon to take it back as not as advertised. 

@miikerman wrote:

Mine (the Koss cable) came (from Amazon) with an L-shaped plug, although I’ve read that some people have received a straight plug.  The description says an L-shaped plug–think you could order it and then if a straight plug comes, call Amazon to take it back as not as advertised. 

I could do that, but I don’t want to have to possibly go through the hassle.  I just dug out from the back of a drawer an old pair of earphones that has a volume control and use those.