Sandisk Micro SD Card 32 GB record video files (.AVI) but they can not played, as they are corrupted

Hello, I have a DVR that’s supporting 32 GB Micro SD Cards. With 16 GB everything works great. With a 32 GB SD Card from Sandisk it records the files (20 minutes each) and the first 2 or 3 you can play, but all others are not working. If you look to the directory all files seems to be OK, with AVI icon and size. I tried to repair with all kind of tools, but got the message that it are no AVI files???. The device a security cam has no name, but firmware is from Syntek LTD Who knows what this can be? Thanks in advance & kind regards, Toon

i have the same problem.  did you ever find a solution???

Hi. Have you checked the file system requirement on your DVR? 

One thing you also might want to try is to reformat the card using the SD Association’s Formatter tool–that sometimes can cure card issues.

check for the error in the card follow the steps:

plug in the device, right click , go to properties.

select the tools tab, In the erroe checking box, click on the check now button.

In the open popup, check both the option and start.

Wait until the check completes if the error found it will show up and you have to RMA your card, If not then it will be OK.

You can format your card and after formatting try again to copy the files.

If the same error occurs again then you must try to check that : is that card supports that particular format or not…?

For better computer support with your card you must try to use only those formats which are only supported by that particular card.

In your case you must scan your card as it may also happen that you might be copied infected files on your card.

Nothing like a little _ spam _ from across the pond for breakfast! Sorry, but it gives me indigestion.

:angry:

people appear to born to compute. The numerical skills of children develop so early and so inexorably that it is easy to imagine an internal clock of mathematical maturity guiding their growth.Youth means (http://www.laasianescort.com) ]Los Angeles Escort a tempera-mental (http://www.laasianescort.com) ]Los Angeles Escorts predominance of courage over timidity, of the appetite for adventure over (http://www.laasianescort.com) ]Los Angeles Asian Escort the love of ease. This often exists in a man of 60 more (http://www.laasianescort.com) ]Los Angeles Asian Escorts than a boy of 20. Nobody grows old merely by a number of yearsNot long after learning to walk and talk, they can set.