Replay Gain: A how to informational

@borka wrote:

Well, _if_ there will be future firmware. Let’s hope.

 

For me replaygain works Ok - that is, if there is id3v1 it sometimes works, sometimes no. But if the id3v1 is removed, it works 100%.

 

But, the main annoyance now is 2.4 incompatibility - and problems with foobar.

They were using MediaMonkey and ReplayGain when they worked on it…could it be that MM and foobar use it differently?

@roj wrote:
What problems with Foobar?

Foobar’s replaygain ignored or the genre and/or other tags are seen as a garbage (depending on foobar preferences). You cannot get both tags and replaygian working :frowning:

@marvin_martian wrote:

…could it be that MM and foobar use it differently?

 Yes, it could. But MM and replaygain do see each other replaygain data. And I notice that id3v2-2.3 without id3v1 in foobar works not 100%, but sometime fails. And even more - sometimes MM doesn’t work either (for example, if tags are edited with mp3tag afterwards).

OK, I’m not having the problem and potentially here is why:

I use MP3Tag for tagging (kicks Foobar’s butt royally in that department).  I use Foobar for Replaygain only - not tagging.  MP3Tag is configured as follows:

ID3 V1 support - ON

ID3Tag 2.3 support - ON (UTF-16)

Read:

ID3V1

ID3V2

APE Tags

Write:

Read:

ID3V1

Delete:

ID3V1

ID3V2

APE Tags

It’s all good.

If I download MP3s, I remoe all tags using MP3Tag and re-tag them.  I get all tag fields recognized and ReplayGain tags also seen.  I don’t like Media Monkey because I see no reason to load yet another piece of software on my system for no good reason.

You’re talking about the Tags > Mpeg option screen?
If you’ve only got ID3v1 selected in the write area, then are you only writing ID3v1 tags?

Apart from that I already use those settings (it’s basically the standard config in MP3Tag I believe). I always put in the lyrics into the ID3v2 tags (using the ‘UNSYNCEDLYRICS’ field, and I also put the CD cover (max 50KB) into the ID3v2 tags. I’m not sure whether you do these things.

My feeling is that the changes made by Sansa in this latest firmware have basically broken the MP3 ID3v2 tag handling with ‘large’ tags (being that I have the lyrics and the CD cover in there). Not only does ReplayGain not work for me for most tracks (as its not even detected that they’re present), but many albums no longer display the CD cover, and even in albums which do display the CD cover, various tracks do not. This was not the case on the previous firmware (but I don’t wish to go into firmware downleveling to do further testing on that). 

First of all, when importing things into windows media player (which is what I use to sync my fuze) there’s an option there to “apply volume leveling labels to all files.” Isn’t that exactly what I’m looking for? Why do I have to use media monkey?

@coreying wrote:

@ mmike. “Song” means it will use the track gain values instead of the album gain values. You’d select “Song” normally only if playing mixes and playlists etc. Listening to albums with “Song” selected can give weird results - which is what I should get with my After Forever example. The fact I don’t get a weird result is what indicates an issue with the Fuze in that example.

 

If I understood this correctly, then why should you get weird results when playing albums on “song” mode? Wouldn’t that just make all the songs on the album the same level? Usually they already are pretty much on the same level so you don’t really need it, but why would you get a weird result?

I try to use replay gain on my Fuze, and it goes to a white screen and locks up??? I have version 2.02.28A of the firmware installed…Everything else seems to run smooth…I flashed the firmware twice to make sure it was not a bad write…Any ideas?

@landstar wrote:

I try to use replay gain on my Fuze, and it goes to a white screen and locks up??? I have version 2.02.28A of the firmware installed…Everything else seems to run smooth…I flashed the firmware twice to make sure it was not a bad write…Any ideas?

 

 

You’re not the 1st to report this problem with the latest firmware update. Could be a bug with the most recent release. Until they (SanDisk) gets it sorted out, it might be prudent to ‘back-date’ to the previous f/w version.

Another ‘Just updated firmware…replay gain choice locks up my player.’

…if anyone is keeping track of it.

The replay gain of my MP3 files which were analyzed by MediaMonkey works fine until I edit

the tags with TagScanner. The fuze just does not detect and use the replay gain value

any more. When I try to re-analyze the MP3 using MediaMonkey, it refuses to do so as

the “track volume” column already has values.

Is there a way to clear the replay gain values so that MediaMonkey will re-analyze the files?

In addition to the “+” bug, it seems to be dropping zeros.  That is, a gain of “-2.03” turns into “-2.3”.  Is anyone else seeing this?

My Fuze also has the replay gain problem of going to the blanc screen. Also if I select 10 seconds on the backlight timer it goes to blanc screen.

Windows Media Player supports autoleveling.  Any idea if WMPs implementation is compatible with the fuze?

OK, I’m new to the Fuze AND to Replay Gain AND especially to Media Monkey.  My Fuze contains about 3 GB of music.  I’d like to apply the Replay Gain feature, but I haven’t a clue how to proceed.  Here’s what I’ve done so far:

Downloaded and installed Media Monkey

Transferred entire music library to Media Monkey (I was using WMP)

I analyzed the volume levels for all the music by leaving the process running overnight.

Now, the question is:  how do I upload just this new volume/replay gain information to my existing sets of playlists on my Fuze?  I have no clue. 

I’ve done everything else without the Fuze connected to the computer, and I have generated a long list of Replay Gain values.  So how do I update just those values on my existing music?

Thanks for the help!

I guess that Replay Gain will only level a number different tracks processed through some program like MediaMonkey to a similar loudness level so that it feels like “all files are created equal”, but it will not provide some weak single silent MP3 (lame) files with additional power since it supposedly doesn’t change the original audio data.

jwskud, what I did is that I just re-updated my wmp library by just going to the “add to library” and searching where I keep my music files. I don’t know if you have to do this, (it might update it automatically), but I did it and it worked. Wmp itself recognized the volume tags, and then I just re-synced everything to my zune, which takes very little time because it says that it’s “already on zune”. To make sure that it worked, play a song on the zune, and go to the track info, and it should say the replay gain info there.

 This is all if you use wmp, if you don’t, then I’m not sure how to help you.

Once your files have been analyzed you can transfer them to the Fuze Player."

How? And I need the “For Dummies” version. I’ve done it from a folder but not from a media player. I could also use a quick course of MSC v MTP. It being the case that the  user guide does not explain it which is bad form, using undefiend acronyms. Also, it being the case that there are newbies or less than hip users, and just because there is so much menu work done, a full path should be given. If you start halfway down. you lose people

In the end, what I went and did was two things.

  1. Moved all my music to one folder on the desktop. went to  MediaMonkey and pointed it at that folder, then used Analyze then Volume Level That took a fiew hours, I then purged my Fuze and Connect and put the material from the “Music” folder in them and set up the Replay Gain on the Fuze

  2. Deleted the Library in MediaMonkey, pointed it at the Music folder and hit scan/rescan and it reloaded.

I’ve come to the conclusion, from this excercize and reading, that the “Library” is not a physical library but simply a database and the contents are in the original folder

Anyway, all is well

I assume my NV is re-syncing.<a href=“http://www.sfasianescort.com”>sf asian escort</a> I accidentally cut it on with the drives out. Now drives 1-3 and the power button are on <a href=“http://www.sfasianescort.com”>sf escorts</a>constantly and drive 4 is flashing. And I can’t locate it in raidar etc. If so<a href=“http://www.sfasianescort.com”>sf escort</a> any idea of how long ti would take all four drive are 500gigs. I’m waiting to migrate<a href=“http://www.sfasianescort.com”>sf asian escorts</a> my data to my Ultra 4.

This thread is very informational,Thanks for sharing it.

The ways in url=[http://www.seattleasianescort.com]Seattle Asian Escorts[/url] which proper parking url=[http://www.seattleasianescort.com]Seattle Asian Escort[/url] maneuvers can be done have been stressed here nicely url=[http://www.seattleasianescort.com]Seattle Escorts[/url] and I will url=[http://www.seattleasianescort.com]Seattle Escort[/url] only add a few important notes. First, it’s possible to practice with cones or some other kind of simulation. In advanced driving courses we found this method highly useful. Another important note is to use your mirrors!