Removal of slotRadio software?

Good day,

I tried to search for my answer, but didn’t find what I was after.  Can someone instruct me how to get the slotRadio software off my device?  I’ll never use that crap, and it bothers me to have to trip over it every time around the jog-wheel.

Thanks in advance.

The only way is to revert back to a previous firmware version.

And then you’d miss out on the bug fixes and/or new stuff added in the last update. I’d just scroll past it like all the other menu icons you may or may not use, like Recordings, Photos, Videos. etc. if I were you.

Yeah, I was afraid you’d say that. :frowning:

The REST OF WORLD fix no longer works???

http://www.anythingbutipod.com/forum/showthread.php?t=50053

Read the last post by JK98.  It worked the last time I tried it.

You begin by resetting factory settings.

You’re removing the icon, not the software.

It has other effects, such as showing FM stations with 2 decimal places.

ggin1

Message Edited by ggin1 on 02-12-2010 11:22 PM

@ggin1 wrote:

http://www.anythingbutipod.com/forum/showthread.php?t=50053

 

 

Read the last post by JK98.  It worked the last time I tried it.

You begin by resetting factory settings.

You’re removing the icon, not the software.

It has other effects, such as showing FM stations with 2 decimal places.

 

 

ggin1

Message Edited by ggin1 on 02-12-2010 11:22 PM

You can set the FM region (under Settings>Radio Options) to USA after setting the System region to “Rest of the world”. Voila, proper tuning and no slotradio icon.

gwk1967 wrote:


@ggin1 wrote:

http://www.anythingbutipod.com/forum/showthread.php?t=50053

 

 

Read the last post by JK98.  It worked the last time I tried it.

You begin by resetting factory settings.

You’re removing the icon, not the software.

It has other effects, such as showing FM stations with 2 decimal places.

 

 

ggin1

Message Edited by ggin1 on 02-12-2010 11:22 PM


 

You can set the FM region (under Settings>Radio Options) to USA after setting the System region to “Rest of the world”. Voila, proper tuning and no slotradio icon.

Thanks, forgot about that workaround. :stuck_out_tongue:

not on mine