refresh database

I’ve got two brand new 8GB clip+'s, they go into refresh media mode every 10MB-15MB and drop offline. This is very frustrating as I am trying to load them with about 6GB on each. Is there anyway to adjust the refresh setting in the sansa firmware. Have firmware version back one ((faults when trying firmware update) and can’t install latest. Running Windows 7 with the latest media player, Get same error whether doing drag and drop with explorer and have tried all 3 USB settings or trying to sync with media player. Looking for some solution,  it will take forever to load this device dragging one file at a time.  PLEASE HELP!!!   BTW, have never had a problem with my 4GB clip and love it.

If you’re trying to update using the updater, don’t bother. Scroll down to the Manual update instructions and do it that way.

Then, instead of trying to dump all 6GB at once, try doing a batch at a time–a big batch, 50 albums maybe. 

Sansas are very fussy about tags, and a bad one can stop it dead. The problem is that there are multiple kinds of tags and also people try to dump all kinds of things into them, including Comments the length of an encyclopedia and full-size, high-res cover art. 

It’s possible that a tag in one of your albums is making the Sansa crazy. So if you do a batch at a time, you can just remove that batch and try another one, then go back into that batch and isolate the problem child. 

There’s great free software called mp3tag to make sure the Sansa can read your tags.

Install mp3tag.  When you install, let it add itself to context menus (an option while installing).

Open mp3tag and in Tools/Options/Tags/Mpeg make the Write option ID3v2.3 ISO-8859-1. (That’s standard Windows encoding, which should have come from your WMP, but…)

Take the problem album off your Clip. In the version on the computer,  Right click, and just below Search… you should see mp3tag. Click it, mp3tag will list the files.Highlight them all, make sure there’s correct information in Title, Artist, Album, etc. Blank out any comments. Save. That will make them all ID3v2.3 ISO-8859-1 and the Sansa should read them.

Does the album cover appear on the lower left when you highlight the tags? That means there’s imbedded cover art. All you need for cover art to display is a file called folder.jpg with the album cover inside the same folder as the album tracks.

Mp3tag will even do that for you.

Highlight all the tags that have the cover image in them. Go to View and Extended tags. You’ll see a floppy disc over near the right side of the display. That will save the image as in the same format (usually folder.jpg, which the Fuze likes, or folder.png, which it doesn’t) in the album folder. Then, with all the files highlighted, click the red X under the floppy and Mp3tag will take the imbedded images out of the tags. Smaller files, and tags the Clip can read faster.