Refresh Database Errors

Not sure what is being looked at other than the file header when building the DB

Only the Devs can truly say what causes a hang in the code when it re-builds…

Using MP3Tag v2.39 I did this:

  1. Tag your mp3s with an ID3v2 Track, Title, Album, Artist

  2. Copy the v2 to v1 fields and Save

  3. Try the download - failed?

  4. Delete both ID fields and Save

  5. Fill in v2 fields again and copy to v1

  6. Save and download again

  7. Check the bitrate and bandwidth for wierd numbers.

This solved some of my problems.

Some files are still a problem and will not load.

But all my locally-ripped Classical CDs with 30minute tracks worked fine at 192bps/44khz.

Recovering from the dreaded Refresh Database lockup:

  1. Hold the power slider in the up position for 5-10 seconds until the unit switches off.

  2. Put the power slider down into hold/lock position and press and hold the middle button in as you plug in the USB cable.

  3. The unit will switch on in MSC mode, say “Writing” then go into “Connected” mode

  4. You can then open the I: drive or whatever it is on your system and selectively delete the offending files.

  5. Or format as FAT (not FAT32) from windows and start over


I used to have an old Samsung from 2000 that finally died.

My son has an 3rd Gen ipod nano.

screen scratched in first week of use

iTunes needs a Pentium 7/9Ghz 16core processor just to refresh the screen at a decent speed

its dial is way too sensitive to be a functional product

(Apple’s business model: make it artsy instead of useful)

and the case is so slick it falls out of your hand

Message Edited by bytehd2000 on 12-05-2007 05:51 PM

Message Edited by bytehd2000 on 12-05-2007 06:02 PM

Do you have blank genre tags?  Still just a guess at this point, but It may need those too.  When I filled the track and genre tags out, my errors went away, but not sure which it really needed.  I’m conducting several test on this myself and will post results when I get time (have not tested w/blank genere tags yet, but will do that soon)

Kind of unbelievable that blank ID3 tags will result not only in files not playing but in possibly crashing the entire device.

But even with the most recent firware update, that is my experience as well.

completely blank id3 fields will not crash clip… clip will use the file name… any blank fields does not matter.  clip will use what is there. experiment all you need but thats not the issue

Has this question been fully answered?

My son’s clip hangs up on ‘refresh database’ and won’t go any farther, but when you turn it off, the songs just downloaded are not recognized by  the player.  They are visible from the computer, though.

The problem seem to be in the amount of music you’re loading before ejecting & unplugging it from the USB cord.

I was able to load 150MB of songs and unplug without any problems.  It finally froze at the “Refresh Database” screen when I loaded about 200MB and unplugged it.

Hope this helps. And I know this is a tedious process if you have a huge library of music. But at least it works.

E

*Using Windows 2000 Pro, all MP3’s.