PS3 fuze wont work

When i plug my fuze into my ps3…the ps3 just says unknown usb device plugged in…how do i get this to work?

Change the USB mode on the Fuze to “MSC” and try again. Settings>USB Mode

i tried both of the settings on usb but still no luck…this kinda sucks i got the fuze cause i thought it was easy to use with the ps3

Message Edited by csully888 on 01-16-2009 03:24 PM

Your PS3 may not be able to decypher the path (\Music). You may have to move your music files out of the Music folder into the root directory for the PS3 to find them. People with X-Boxes or USB connectors on their new car sound systems sometimes have similar issues.

You might not be able to use any Artist or Album folders either; just song files in the root directory.

I can’t get my Fuze to work with my PS3 either, but there’s not much of a point to. If you have WMP11, just search for a media server on your PS3 and then it will come up if you want to allow it on WMP11 and you click “Yes” or whatever.

when i search for media it doesnt find any

 sorry but what is wmp11?

Message Edited by csully888 on 01-16-2009 04:18 PM

Do you have a router and have your PS3 wirelessly connected to the network? It means windows media player.

i do have a router they are both hard wired to it…then what?

 Search for a tutorial on yahoo or something. I did mine so long ago I kind of forget.