Problem with Sansa Media Converter

I have gotten a couple of movies in WMV format that I am trying to convert over to my daughter’s 4GB Fuze.  I have only been able to get one movie on the player.  Usually about 1/2 way through the conversion, the player “drops” from the SMC.  It looks like the job continues, but I can not find the movies in the converted format even where I try to “save” the job when asked.  The only time I have been able to get the movie on the player was when it “finished” without dropping.  There is no rhyme or reason as to when the player drops from the SMC.  I have tried one movie 3 or 4 times and it has dropped once just a few minutes in and another time when it was 88% completed. 

Am I doing something wrong?   

Are you trying to access the Fuze though your OS while the conversion is ongoing?  It may be resetting the connection. 

I’ve had issues with SMC also, but usualy more in the vein of files that converted “successfully”, but then fail to play on the Fuze.


No, I even shut off my screensaver durring the process…I am not running anything else at all at the same time as the conversion. 

Be sure you have the latest Sansa Media Converter.  Latest version ends with .236.

Go Sansa!

I’ve got the latest version, am running XP sp 2 and Fuze, am trying to process very ordinary video files the Media Converter claims to be able to handle–MP4, AVI–and it is totally hit or miss whether any given file actually converts. So far it is running about 50% success rate. The program gives no clue whatsoever as to what goes wrong. It is incredibly frustrating, wasting hours of time like this. And it is so underimplemented–the menu is a joke–the Tools menu has one tool, which is Options, of which there is one option.

And the program crashes after every single conversion attempt. Every single time.

And there seem to be no good answers–everybody is having a similar experience with this software, judging by this forum. 

This seems indefensible to me, Sansa.

Maybe your computer is not powerful enough, Sansa Media Converter requires a lot of computer power.

I noticed that if there were serveral applications running at the same time on my computer, the conversion would abort at the middle of process.

I always do the conversion without running other applications at all, which has no problem.

My computer is relatively good, Core 2, 2.0G RAM, vista; but still not good enough to perform heavy duty task like video conversion.

Do you have the latest Firmwire? If so check your powersaver and sleep settings. If you can turn these off… They shouldnt cause a problem but I for one dont know that for sure. Also check the USB mode. I used the Autodetect feature and it worked but if this is what you are using try each setting individually. If you cant get it still check out the Sansa Media Converter forum. 

Someone should be able to help you in one of these 2 places.