Problem with language course in mp3 form.

Hi,

I have this annoying problem with my fuse. I´m trying to load a language course onto the player and have tried to put it in all folders possible and still only some of the mp3-files shows up. I even numbered them from 01. to 104. before the file names and still the player just finds some of them and starts playing from file 40. It doesn´t even help to load them as singel files in the music folder since only a few shows up. What is the problem and how can I solve it since it sucks that I can´t listen to my language courses on this player.

/Magnus 

I’m using my Fuze to learn French from CD’s.  Here’s what I do:

  1. Rip the CD’s. 

  2. Using mp3tag, tag as follows:  Genre: audiobook, Album Title: use a different title for each CD (e.g.  French 1,  French 2, for each cd), Track titles: Can put chapter names in here if you want, mine are in two-minute files and I don’t want to type in all the chapter names, so I leave the default title names e.g. track 01, etc, except for a few labels).  

  3. Copy to your audiobook directory, with each CD in a separate sub-directory

  4. Make sure in your settings for audio books, chapter mode (ch mode) is turned on.  (Default is off)

Works for me.

The mp3tag program comes up a lot on this board, you should be able to find it in a search.

Good luck!