Problem to install Dashboard 1.4.1 and 1.4.2


I have Windows 7 64bit , with internet explorer 11 and .Net frameWork 4.5 and Java 8, installed in my system , i have administrator rights in my system , when try to install Dashboard i see this , and cannot continue. Dash.jpg

any help?

This looks very strange!

  1. Try to change the resolution of your screen.

  2. In your registry, make sure the key HKEY_CLASSES_ROOT/.css -> ContantType=text/css

Let me know if that helped…

i change resolution to 1024x768, 1280x780,1920x120,2560x1600 the same problem, in regedit i have the ContantType=text/css.

When you change resolution, do you see the splash screen?

no see this again. Dash.jpg

Hi, I’m having the same problem, whatever I tried didn’t work. Any help?

You must unistall completly the 1.4.1, on my PC add/remove it’s not enough. So Install 1.4.1 close in the taskbar the dashboard, run sandisk dashboard 1.4.1 setup for uninstall it. Download 1.4.2 and install it it’s works.

There is no dashboard installation to begin with, I tried to install it for the first time and this happens.

Download it (the 1.4.1 setup file avaible for 7 days) 


Could you upload it again? It expired before I can download it.

Hey, sorry to resurrect this topic but the issue remains still… Can’t install the dashboard, tried the new release and no progress.

Could you upload it again.

It’s a weird compatibility problem. Can’t seem to find a solution rather than changing the OS. Not working with Win10 or something not working with the initial setup of the laptop.

So much for the customer help.

Could you upload it again.

Download it (the 1.4.1 setup file avaible for 7 days)

sorry ,

I did not download it because I was in the hospital, can you upload it again.

this upload has and the setup msi

Could you upload it again.