Problem cloning HDD to SSD??

I connect my SanDisk 240GB SSD to HP laptop, Windows 10, with a Sabrent SSD to USB 3.0 adapter cable, try installing the WD Acronis software and it’s BLOCKED! “Acronis True Image WD edition Installation Restricted”

For some reason, Acronis software install check appears unable to detect my SanDisk SSD Plus drive. Windows reports the device as a ‘Sabrent SCSI disk device’.

The HDD in my HP Laptop is an HGST 1TB drive. HGST is also owned by Western Digitail, yet neither the HDD nor the SSD is recognized by the Acronis install check as being qualified Acronis WD version supported. Very BAD.

Is there a workaround for this, or am I going to have to use another cloning software which won’t erroneously fail a check for supported drive (SanDisk/WD)?



Did you ever get a reply to your post. I am having the exact same issue trying to install a SanDisk SSD Plus drive in an Alienware laptop. :frowning:

HI, I was there before. And that’s because your SSD is connected via a USB cable so it cannot be found by the software. To solve this, you can contact WD support to download a special .exe file. Then run the .exe file 3-4 times. After that, run the Acronis install file again and it will find the drive and allow you to proceed. If this problem still exists, you can switch to a more versatile SSD cloning software, which can clone all brands of SSD/HDD. I have used AOMEI software and it worked like a magic.

Your problem would be solved if you connect the SSD directly to the system.

Once you do that, you can access its content using the said software.

I connected a SSD to a virtual desktop (Azure Virtual Desktop) through the hardware ports and I was able to access it.

I hope this helps!