Podcasts not playing all files in folder

I have a new clip that I loaded a number of podcasts on.  The problem is that they group by like names (e.g. somepodcast1 & somepodcast2 , otherpodcast1 & otherpodcast2).  When I want to listen to them, I have to select whether to listen to the somepodcast* files or the otherpodcast* files.  I want to listen to ALL podcasts in the podcast folder.  Can I?

Try editing their ID3 tags. Edit the track numbers.

Same way these guys did:


Doh!  Thanks for the solution and link.

Its too bad there isn’t a more “no hassle” way to get what should be out of the box functionality.  I guess I could always dump podcasts into the music folder and get this functionality that way (though losing the sorting by date functionality :-(  )

I wish they’d add a firmware way of just allowing “play all” in podcasts where podcasts play based on date - irrelevant of the title.

Message Edited by prickett on 09-16-2009 06:33 PM

I find that most series of podcasts have a podcast number in the filename, so they would play in order if sorted by filename. Playing them in folder mode sorts them by filename. One caveat though. If you play some podcasts in folder mode then play some music and then turn off the player, the player won’t remember which podcast it was playing last. It will remember the place within the file, but not the file name.