Playlist problems & pc won't recognize the fuze

Hi -

I’m sure that both of these issues have been mentioned before, but I have tried all and STILL have problems.

  1. My PC won’t recognize my fuze.  I’ve done the “switch to lock, hold rewind portion of the button while plugging in the USB     cable”.  Actually that’s the ONLY time the PC will recognize it and charge.  It works fine with my Griffin dock (charging 

    it, that is

  1. My Fuze won’t recognize playlists. I use WiMP 11 & follow the steps to create a list. click on new list, rename it, drag

    to the synch  payne and add files. When I synch to the fuze, the music is transferred, but not the playlist. What am I

    doing wrong?

  1. I can’t seem to make playlists the other way either. I go to my computer and select the drive that holds my sd card,  

    open it, go to the music folder, and right click. There’s no option to create a playlist.

What’s worse, I had a 4 gb card that had all of this done right. I just bought an 8gb card and was setting it up. I’VE LOST THE  4gb CARD! (**bleep** the micro’s for being…well, micro :wink:)

BTW, this all worked last time I tried connecting to PC about a wk ago :angry:

To quote the Beatles…“Won’t you please, please help me?”


Message Edited by jakewoodblues on 05-09-2009 11:19 AM

Message Edited by jakewoodblues on 05-09-2009 11:25 AM

Message Edited by jakewoodblues on 05-09-2009 11:33 AM

Well, once again I figured out the problem on my own.  The problems were due to a problem with WiMP itself. A reinstall of the software solved the problem.  OY! **slaps his forehead**