Player just charges but cant be found by Windows

Hi,

I’ve plugged the player in 2 Pcs and 1 Notebook, but the result is always the same. The battery charges, but the player can’t be found by windows. I’ve already tried to switch the USB Mode,it didn’t solve the problem. What can I do?

Search the forum here.

Numerous issues.  One from about two weeks ago got some airtime on the forum here.

Neutron-bob and others have made some good suggestions and I can’t remember enough of it here.

For me, it was a drive management issue.  Something “flipped” in Windows brain and suddently it wouldn’t let the Fuze have a free drive letter.

I had to go into My computer, right click, Manage, Manage Drive and manually force the sucker to have a free drive letter. Somehow, for me, the microSD card WAS getting treatered correctly and showed up with an appropriate free drive letter, but you could set that in there too.

The fact that you have already tried several computers really does start to point to a problem with the device and not Windows in general.

If you bought the device at Christmas from a store, you may consider just bringing it back for a replacement.

Message Edited by blackdog-sansa on 12-29-2008 09:21 AM