Player connects to computer but will not charge

Here’s my experience with my Clip.  Mine has been operating flawlessly since I got it in January with daily use.  It’s the 2GB black one with the most recent version of firmware.  I’ve been using it with Windows XP SP2 with WMP11 in MSC mode.  Starting Monday, August 4, the player would connect but would no longer charge or be recognized by the PC to allow for music transfer.  I used the message boards here to see if others were experiencing the same.  I tried all the suggested work arounds but to no avail. 

I ended up calling the Sandisk Tech Support #: 866-SANDISK.  I talked to a guy (less than a minute on hold).  He was competent; although it seemed he was reading from cue cards.  He took my information and ran me through the battery of tests: turn it on and plug it in (fail); try different USB ports (fail); turn the player off, put it on hold, hold the center button, and plug it into a USB port (fail).  Nothing worked, so he took my shipping info and got me started on the RMA process.  I’ve received a confirmation email, so now I’m waiting for the official RMA email with my shipping label.

It sucks that it broke and that I’ll be without a working player for a while, but it’s nice to see that Sandisk’s customer support process seems to be pretty efficient, at least from my experience.  My advice to those struggling with Clips is to test out the device (using the methods described on these boards), and if all else fails, call tech support.  Hopefully, your experience will be as smooth as mine.

Message Edited by tallnproud on 08-05-2008 08:49 AM

To Tallnproud:

May I ask what computer you are using to connect to the Clip? 

I have burned through 3 of the lil’ buddies since my first purchase of a Clip in Oct/Nov.  I have the same story - works great, love it, then one day, it just stops working, boom!  Since it seems that many people don’t have these problems, I’m wondering about the computer itself - some bug or electrical (of sorts) problem.

Mine was doing this also, straight out of the box today. Once I downloaded the upgraded firmware adn used it------no problem. So far…?

I have noticed that after upgrading with the firmware that using my old Motorola phone jack the clip will not recharge the battery.

I have noticed that with the white connection cable that was included in my purchase that the clip will charge when pluged in.

The only difference I have actually observed is the small round plastic coated “bump” on the factory charging usb cord. Maybe there is a resistor, or …inside of it that is causing it to cause the different behavoir. If anybody has an old factory usb chord htey are willing to dismantle we can find out.

Message Edited by Cacher on 08-10-2008 12:08 AM

Thank you so much…i was having the exact same problem…you helped me and now i have my musakkk once again…you saved my life literally…thank you so much…

Thank you miracle worker,

eccentricpolly