Playback is like the EQ is not working

Hi,

Playback of songs is like the EQ is not working. When I go into the EQ in settings and scroll up or down, I can hear, for a split second, what the playback was.  This just started happening.  Can anyone assist. Thanks. 

I can add some info if need be.  My Fuze is a 2 gig with the factory earphones.  I just installed the latest firmware. The battery is fully charged.  It was not slammed down, dropped in sink of water or sat on…  it just started happening.  This is also new.  I sent in the first one due to the Home button being stuck “in”.  I’m not sure if this is a refurbished unit or was brand new. By the packaging of it, I was not led to believe it was a refurb.

Please help!! 

To be honest I can hear even the slightest difference with an after market headphone, however the factory ones suck so bad I cant hear anything. 

I did in fact attempt two other pairs.  Both work fine in other players.  To be more descriptive… the playback is very low and staticy.  when i go into the EQ settings, it acts like it wants to be “normal” again when the selection is between two of the choices.

I dont understand. Did you change the preset from normal to another preset? Or did you do a custom setting?

The eq setting was at normal, which is fine.  Then once the problem started, I checked out the settings to see if something was turned off or moved.  That’s when I tried different choices in the eq settings.  It is on custom again now and the problem still exists.

Is that more clear?  Sorry, I’m a forum rookie. 

“To be more descriptive… the playback is very low and staticy.”

Is the headphone plug fully inserted? If so, the headphones are probably defective. Try other headphones.

Yes.  The playback volume is low and distorted (I like that word better).  I have tried various head phones with the same result and the head phones are fine in other music players.  I’m about to try formatting it.  I’d rather that be my last resort, but my 11 year old son misses his tunes.  would formatting work you think?

It seems like there may be a problem with the headphone jack then. You could try doing a firmware update, however I doubt it would help. The headphone jack may not be making proper contact with the plug. When I first got my Fuze, there was a problem with the sound which was due to the headphone plug not being fully inserted. I thought it was fully inserted, however pushing it in with a bit of force solved the problem. Over time the jack loosens up a bit.