OverDrive Transfer will not automatically default to /Audiobooks/

When transfering an audiobook from pc to clip+ all audiobooks are sent to the music folder.  I have to manually edit the address for each audiobook.  I don’t listen to music and it’s a pain to have to edit the adderess every time. Does anyone know how to make Overdrive default to /Audiobooks/

Maybe there’s a setting you can change in Overdrive–you should try contacting Overdrive or your library.

Or let them copy to the Music folder and then (in Windows Explorer) move them to the Audiobooks folder in one fell swoop.

Yes, you could click on the Date Modified header  in Windows Explorer and move the ones most recently transferred all together. .