Out of order audio book

First time in posting, so if I do something wrong I will apologize. I have been trying to resolve this issue through some other e-mails and boards etc, so sort of tired.

I have tried to review some of the related posts, but it still doesn’t make sense as to what has gone wrong.

Here is the issue:

I have a Sansa Fuze 4 GB, just a few months old and it has worked perfectly! I use it to primarily download audiobooks from my library using the Overdrive Media Console. I quickly learned after some helpful input how to properly load the books into the Audiobook folder and they run great! So the long and short of it is that I decided I would purchase one for my Mom. I downloaded a book for her into mine to give it a trial and BINGO it acts up! Nothing is different, same settings, same downloading place, same file format and instead the book pops up 8/8, rather than 1/8. When it comes to the end, instead of moving forward it goes into a pause then stops. I deleted it and loaded it again and the same thing. In between, however I had downloaded one book for myself and that was fine and I am listening with no problems. That’s what doesn’t make sense. I tried to download 2 other books and again I have the same out of order issue. I have read about the tag information, but these are WMA files and besides I have never had any problems. Everything has always been great, but not now.

I hope this provides you with enough information. Have to get it resolved or I will be taking hers back as she can’t deal with any kind of technical frustration.

.wma files have tags too. And if some human doesn’t put in the right track numbers, they don’t play in the right order. That one book was obviously mis-tagged.

You can edit tags (even .wma tags) with mp3tag.

http://www.mp3tag.de/en/index.html

Thanks for you input. Am I just so unlucky that I would get 3 books suddenly to do this?

I just downloaded your recommendation, but honestly having a problem accomplishing the first step as I can’t get the Overdrive Media control directory.

I am going to try and download another book and see what happens.

Well, I just downloaded another book and the same thing happened again! I understand human error, but this is too weird. Like I have had 3 flat tires in the last few months!

I guess I have to go back to that program you suggested, just was hoping for a bit less stress.

Well, now I understand what that button meant. Can’t figure out, however how to remove the “solved.”

This is still a problem, while I greatly appreciate the input I have received, I haven’t been able to totally figure out how to do it.  I have the book up in the right side of the page, but under the tag it states WMA and no order. To the right of it everything is listed 1-8, nothing seems wrong. Trying to read the instructions, but since I have never gone down this road before it is a lot to digest.

I am still wanting to know why all of a sudden this is happening. I respect that it could be human error, but now it is consistently happening.  I am also going to try and call SanDisk tomorrow and see if they can make some suggestions. I am sort of running on a time thing here as I have my Mother’s Fuze in the box and it will have to go back if this can’t be resolved.

Sorry about the “Solved” error!

Message Edited by TomJensen on 05-03-2010 05:21 PM

I did not assume anyone is a mind reader and I tried to explain as clearly as I could. Once again I obviously failed and that was the reason I apologized in advance if I didn’t do anything correct. In the past people have complained that I gave too much information, so I am to the point I can’t win.

In viewing your message board it appeared that this was a problem in reading all the links. Several people even discussed the library issues, so that is why I gave it a shot to ask for assistance.

I appreciate your input, another huge lesson learned.

Shawney59 wrote:

Well, now I understand what that button meant. Can’t figure out, however how to remove the “solved.”

 

Click the Options in the upper right-hand corner of the marked “Solved” post. As the OP, (only) you will see the option to mark it “Unsolved” or remove the “Solved” status.

I am posting this in hopes that this will be an answer should someone else has this issue.

 

Currently I am downloading books from my local library which uses a source called: Overdrive Media Control. It appears that this is a common source for the libraries. I never had a problem with the books until one time one didn’t correctly download.As you know when it is working correctly the book begins to play and continues until you either pause it or stop it. Not this time! Instead when the first screen came up it read: 8/8, normally it will read 1/8 indicating this is the first chapter of 8. While it actually played Chapter 1, instead of moving onto 2/8 it stopped. I did a lot troubleshooting in that I thought my settings had been changed. Even downloaded several more books to see if it was “human” error as that had been suggested by the board here. I even tried to explore the tags. When I looked in the playlist in the audiobooks section I saw a difference. Instead of Chapter 1 being at the top of the list it read Chapter 2 , 3 and so on to 8, then chapter 1 was under that. I drove myself nuts until I finally was able to reach SanDisk. They immediately suggested that I reformat the player. I did just that and it is now working as it did before. SanDisk couldn’t really explain to me why this happened, but suggested somehow the files became corrupted. I have all the virus protection current etc., but anyway it is fixed.

 

I hope I explained myself clearly enough this time and maybe someone else will be helped that downloads from their local libraries.

Glad to hear you resolve the issue. I think what the SD tech referred to was the corruption of the database on the Fuze, or possibly whatever separate indexing that OverDrive uses.

Thanks for coming back and posting your solution for future reference, and for clarifying your comments. It’s rare to see that. The vast majority of people who ask questions are barely coherent enough to string two good sentences together, let alone think about having others understand them. Kind of scary, actually.

I have been having this problem on my sansa clip.

This may not be the easiest way but it should work, but you’ll need itunes or a tag editor.

First I copied the mp3 files from my clip to my harddrive. I then opened itunes and drag and dropped the files into a playlist

(Make sure you go to Edit \  Preferences \ Advanced and have "Copy Files to Itunes Library Unselected first)

I then highlighted all files, right clicked and chose “Convert ID3 Tags”

This part is iffy, and can be done several ways, what i normally do is check the first box and leave it at none. Then redo it and switch to 2.3.

At This point make sure all have the correct track number, and this should fix it. Copy the files back to the sansa.

IF that didnt work, rename all track file names in itunes by right clicking and naming my track number starting with 01, 02. 03…

and then recopy back to sansa over old files.

I have essentially done all that is described in this post and still my book chapter order is, 1-a, 1-b, 1-c…10-a, 10-b… etc all the double digit chapters appear after the first chapter.

I downloaded Mp3Tag and changed all the track numbers and they are in order. I made sure each chapter was labeled  exactly the same except for the track numbers which are sequential and the titles of the chapters which show like this in the Fuze:

1-01 1A

1-02 1B

1-03 1C

1-04 1D

1-05 1E

1-06 1F

1-07 2A

1-08 2B

1-09 2C

1-10 2D

1-11 2E

1-12 2F

10-01 19-A

10-02 19B

10-03 19C

10-04 19D

10-04 19E

10-04 19F

Follows down 11, 12, 13, 14, 15, 16, 17, & 18, then goes back to 2-01 1A  etc

This is sooooo frustrating.

What else can I do to make this work? I have never had this much problem downloading.

I even used mp3tag to add a digit to the chapters with single digits, 1 became 01, 2 = 02, 3=03, etc still didn’t help.

I have just split the chapters into two files. I hope this works otherwise I will delete the double digit chapters, listen to the single digit chapters then reload the double digit chapters. What a pain!

Thanks for any suggestions

Margie

Just to be clear… The critical part of your comment is that the ‘track #’ id3 tag needs to be in read-order sequence or just delete the track #'s all together. The track # appears to overide any other tag when the fuze sorts the display.

I’m sure the previous poster has been holding her breath for 2-1/2 years for your answer.

@black_rectangle wrote:

I’m sure the previous poster has been holding her breath for 2-1/2 years for your answer.

Possibly not. But as I’m sure you’re aware, other people (including myself) who have this problem consult these forums for solutions. This was a very frustrating issue and I would have appreciated finding the solution in here.

This works like a champ!!! Just re sequenced 4 books and they all play correctly now.

http://kb.sandisk.com/app/answers/detail/a_id/8369/~/playing-audiobook-chapters-in-sequential-order

Works like a champ!

http://kb.sandisk.com/app/answers/detail/a_id/8369/~/playing-audiobook-chapters-in-sequential-order