On screen message

How can I eliminate the on screen message “SYNCRONIZE TO CONTINUE MUSIC SUBSCRIPTON”.?

I have loaded my own songs and don’t have a music subscripton as far as I know.

Thanks, ggreen

That means something you are trying to add has a DRM or is from a subscription service. How are you Getting the Music? How are you Transferring it? Is there one song it happens with more than others?

Thanks for your reply, all my music is ripped from CD’s to my computer but i have discovered that some albums won’t play on the Fuze. It seems they are protected somehow.

I will continue to work on this problem, at least now I have some Idea what is happening.

thanks again, ggreen

Are you ripping your CD’s using Windows Media Player into .wma format? Then I’ll bet your ‘Copy Protect Music’ option is checked on the Rip tab in Tools, Options…

Either turn this off, or rip in .mp3 format to avoid the issue altogether. You have to delete all copies of these files and re-rip regardless of whichever choice you decide.

Good morning Tapeworm,

Yes, I am using Windows media player for ripping Cad’s.

 Yesterday I formatted my player and and reloaded 812  songs. Everything is running fine now.

 After reading your message I checked and the copy protect box was not checked.

Thanks again for your help

glenn

I would suggest using Quintessential CD Player, it is a fantastic ripper. It is highly configurable allowing you to specify the output format (eg Artist\Year-Album##-Title)

There are heaps of plugins for it as well allowing you to output in different files formats (like ogg) as well. Rip with QCD and manage your music with WMP.