Not enough space for Music DB. Please free 200 mb

Hi, Thank you for your answer.

Nothing happened when pressing and holding the REWIND ( |<<) button neither, when pluging in into the Mac.

¿Is there any other suggestion?

Thank you again for you answer.

How do any of your suggestions help when the pcwill not recognize the clip zip mp3 and the mp3 will just show the error and shut off every time. The mp3 was playing just fine and then started with this error. I was not even loading any music at the time. All the people that have listed the same problem and I do not see one answer from the help guru people that actually will solve the problem. This mp3 will not even reset muchless reformat and if it is not being recognized by the pc do I just trash it and look for another brand? It has played fine up until this error started. So is there any real help for this or am I wasting my time on this product? Would love some real help here.

I so agree with you. I don’t think they have any real answers otherwise someone would have posted something by now. I think it is just another piece of electronics that you get what you paid for…

Did either of you check out and try the solutions in the KnowledgeBase article that Tapeworm directed you to above?  That article is directed at this issue.

http://kb.sandisk.com/app/answers/detail/a_id/848/kw/not%20enough%20space%20for%20music%20DB

Hi.

Yhank you for your answer.

Yes. I have read more thant 10 time the 848 thread. But it doesn’t apply for muy issue. When you read the issue i posted you notice that it’s different becuse the computer doesn’t recognize the device.

Please i need help.

Thank you

Hello Again, Everyone.

I Want to know how can i solve the problem i have with my Sandisk Sanza Clip Zip. I trusted on SanDisk, paying for this device, I also bought a SanDisk microSD card for it and i couln’t even use it for the firs time. I have read many forums entries (Also the 848 entry that Mr. Milkerman said) and the problem is not solved yet.

I want to know, dear reader: ¿ how can i solve the problem i have with my Sanza Clip Zip device?, ¿Who should y talk/write to?.

I appreciate so much your help. Please, reply something.

Thank you.

P.S. I have heard about buit-in obsolescence on devices, but so soon? (?). Please SanDisk Gurus, Some help here. Thanks.

P.S.2: I want to apologize for muy typo in the last reply, it’s not Yhank you but Thank you.

First off, have you tried resetting the device by pressing a holding the power button for 20-30 secs, releasing then pressing it again to start it normally?

Secondly, if this does not help, try leaving the Zip plugged in for a long time (pressing the REW button as described before). It may take several hours or even overnight for it to “wake up” and act right.

Do you have access to a Windows machine to see if you can successfully connect to that and re-load the firmware and/or format it? (Don’t forget the REW button hold while attempting to connect)

Will the player turn on when not connected to your Mac? If so, I would leave it on for a day or two to completely drain the battery. Then try connecting. Sometimes this is successful.

If none of this helps, I think you should probably call SanDisk Tech Support directly. they will probablty have you do some of the same things I’ve suggested, but if they cannot get it operating correctly for you, they can arrange a warranty replacement (provided it was bought new and is under warranty of course).

Good luck.

Hello, Mr. TapeWorm.

Thank you  so much for your response.

  • I had pressed and held the power button for more than 30 seconds but nothing new happend after restarting.

  • I had plug into my computer the Clip Zip for 2 days, but nothing new happend. It continues presenting the issue.

  • I had plug it into a Windows XP Machine and also into a Windows 7 Machine. My Sanza is still failing. Neither of those computers recognize the sanza machine in neither of three different attempts. (Pressing REW while connecting, Pressing center Button while connecting, nor pressing power.).

  • The device turns off by itsef, but i drained the battatery and charged it againg, and nothing new happened.

¿Do you know some other procedure to do before calling Sandisk?.

I’m a little bir far from U.S. right now, ¿Do you know if SandDisk Support has email or Cha available to get connected with them?.

I trully apreciate your help and the help of anyone who wrote in this post. Thank You.

Have a Nice Day,

usjose

@usjose wrote:

¿Do you know some other procedure to do before calling Sandisk?.

No, I don’t. I think you should contact SanDisk for a warranty replacement.

@usjose wrote:

I’m a little bir far from U.S. right now, ¿Do you know if SandDisk Support has email or Cha available to get connected with them?.

 

You can e-mail Sandisk, but be advised the whole RMA procedure will take a lot longer. Live Chat is only available in the US.

Contact information can be found by clicking here.

Thank You for Your help, Mr. TapeWorm.

Have a nice day.

I am SO GLAD to have found this thread! I have the exact same problem with my new 4GB Clip Zip. I use a Mac computer, and followed closely the online instructions for set-up. I continued, and began to transfer songs into the Clip Zip folder, when at a certain point I got a message that the folder was full. I ejected it in the only way I’d ever known how to do (the 3 options are clicking on the “eject” arrow in the computer’s menu bar, pulling the item’s icon into the “Trash” bin or pushing the “eject” button on the keyboard," but by then the screen on the Zip Clip player was blank. When I pressed the “on” button on the player, the Zip Clip player came back on, and showed the message, “Not enough space for music DB. Please free 200 MB.” I’ve since read in this Forum and have tried pressing the “on” button for well over a minute… it simply comes back on, displays that message and goes blank again. Every time. I’ve charged and re-charged it, but haven’t yet charged it for an extensive (overnight) period of time. That will be next. I have NO access to a PC. I purchased my Sandisc product from, shall we say, not a traditional store, but it was sold as “new” (please don’t razz me, I know, I do know…, sigh…). I’m very intrigued that the 200MB is precisely the same here. Any other helpful info. that’s been culled since this thread was begun would be very helpful and appreciated. Thanks!

Karen

ༀ 

I am SO GLAD to have found this thread! I have the exact same problem with my new 4GB Clip Zip. I use a Mac computer, and followed closely the online instructions for set-up. I continued, and began to transfer songs into the Clip Zip folder, when at a certain point I got a message that the folder was full. I ejected it, and when I pressed the “on” button on the player, the Zip Clip player came back on, and showed the message, “Not enough space for music DB. Please free 200 MB.” I’ve since tried pressing the “on” button for well over a minute, and it simply comes back on, displays that message and goes blank again. Every time. I’ve charged and re-charged it, but haven’t yet charged it for an extensive (overnight) period of time. That will be next. I have NO access to a PC.I can’t contack Sandisc for reasons I’d rather not disclose. I’m very intrigued that the 200MB is precisely the same here. Any other helpful info. that’s been culled since this thread was begun would be very helpful and appreciated. Thanks!

Karen

ༀ 

Hi Karen.

Thank you for writing.

I would love to tell you something else, but i realized that the next step is to contact Sandisk directly. I have tried many things to make the device work, but none of then is useful yet. Next step is to contact support via email, because i’m in another country and to wait what will happen.

I hope you get your device to work again.

Bye Karen, any new thing, just let me know.

Regards,

Jose

1 Like

Perhaps this article from the SanDisk Knowledge Base, on this topic, could be of help?

http://kb.sandisk.com/app/answers/detail/a_id/848/kw/Please%20free%20200%20MB

1 Like

Thank you much, Milkerman. Using the link you sent, I found repairs that I need to make in both the volume and directory counts within my Toshiba Media 250.06 GB Internal Disc. I’ll be doing that next, and then follow through w/ the next steps. Excellent to have something to work with! And to have found a necessary repair on the Mac along with!

I’ll follow up w/ results… ???

 ༄༔ ༀ མ ༂ ༎Karen

p.s. I don’t understand the “spoiler” tags on my signature lines above (??)

Hopefully, the Knowledge Base fix will serve you–good luck!  (And sorry that you have to go through this all.)

And I’ve seen those “Spoiler” additions in some other recent posts as well–odd.  A gremlin in the system?  

@lupinelight1 wrote:

p.s. I don’t understand the “spoiler” tags on my signature lines above (??)

Don’t press the Spolier icon when typing your message or sig. In the Compose message window, right above where you start typing there’s your settings for Bold, Italic, Smilies, Font size, etc.

The smilie icon with his hand over his face is the Spoiler icon. Normally, this portion of the bar would look like this:

B     U  ABC   Insert a spoiler tag  |

If you press the Spoiler icon, it would look like this:

B     U  ABC  Insert a spoiler tag |

When viewing your post, people have to click the Spoiler in order to see the ‘hidden message’. Not sure exactly what purpose this serves, but that’s how it works anyway.

:confounded:

Hi, I have Windows 8 and the Properties tab does not have a Tools tab. what now?

Hi all, did you guys try just using EaseUs partition master (won’t work in Windows disk management for some reason) and just doing a “Format Partition” to the mp3 player… if you didnt’ try and let me know if it helped… hope to hear good, it helped me, good luck.