no text

When I turn on the sandisk there is no that I can select what I want to listen to.  What can I do?

Did you try a reset?  Hold the power button down for 30-60 seconds.

I tried that.  When I hold down the button, the unit turns on…with no text.

Try the reset procedure starting with the unit ON. It will turn off in a couple of seconds, but continue holding the power button down for the full 30 secs.

And if this doesn’t help, please post back with more details, Simply ‘No text’ really doesn’t describe what is going on nor help anyone help you. Do you get any screen activity at all?

I’ve tried that.  When I turn the unit on, there is no text to indicate which mode it is in. When I click on the mode that is shown, there is no text to indicate the subjec, so I can’t navigate from one to the next.  It will play either music or a selection from a book, but I’m navigating blind.

I’m still not sure I understand what you are trying to say, but if you are not getting a Main Menu item up on the screen (Music, Settings, FM Radio, etc.) when you turn it on it’s probably a good idea to call Sandisk Tech Support as it could be a screen problem, which is not repairable.

If they can’t get it working right for you and it’s still under warranty, they will arrange for you to get a warranty replacement. :wink:

Ther is no menu.  It is under warranty.  I guess that’s my nest step.  Thanks for your help.