No more High setting in music volume?

Thanks for the tip!

FYI, selecting “North America” did not work either; had to select “Rest of World”. :smiley:

Thanks from me too.  Spent all night trying to figure it out why I suddenly couldn’t turn it up past a whisper.   Was ready to throw it in the trash.  

Thanks from me too, Summerlove.  Spent all night trying to figure it out why I suddenly couldn’t turn it up past a whisper.   Was ready to throw it in the trash.  

Tried doing the reset but it makes no difference. my volume is very low and there is no difference whether it is set to high or low, very disappointing.

But you have a hi and low volume setting, and you’re set to hi? If you don’t have that option, reset the player to its player defaults (under the player’s system settings options–we’re not talking a reset by holding the power button down), or reapply the latest firmware (see the firmware upgrade sticky thread at the top of the forum), and choose a non-EU region when you choose your region, which then should offer you hi and low volume options under volume, under the player’s system settings.

@angell33 wrote:

Tried doing the reset but it makes no difference. my volume is very low and there is no difference whether it is set to high or low, very disappointing.

Don’t take this the wrong way because we’ve heard this before, but . . . are you pressing the UP (top) volume button on the side of the player?

Original Clip

Image

Volume UP is #10

Clip +

Image

Volume UP is #13

Dear Tapeworm,  Thank you so much, I did not know there was a volume switch on the side, no mention of it in the instructionbook, volume is fine now.

Perhaps to help:

The Clip manual:

http://www.sandisk.com/media/175960/clip_um_0608_eng.pdf

The volume controls are discussed on p. 4.

The Clip+ manual: 

http://mp3support.sandisk.com/downloads/um/clip±en-um.pdf

The volume controls are discussed on p. 4.

Is this solution valid for a Sansa Clip Zip 4GB ?

@cfwnap43 wrote:

Is this solution valid for a Sansa Clip Zip 4GB ?

Yep. :smiley:

I’ve just followed your instructions and chose Japanese as a non-European option.  Now all text is in Japanese!  Help please! 

@kaygee,  your post is blank.  If you’re using internet explorer 9, put it in compatibility mode so we can see the text in your post.

@kaygee wrote:

I’ve just followed your instructions and chose Japanese as a non-European option.  Now all text is in Japanese!  Help please! 

I think you misunderstood the instructions to get the high volume setting. 

No worries, to get back to English as the language, just turn the player OFF if it’s on, then turn it on and after it boots up, press the home button.  Scroll to the settings icon and press select.  then press the down part of the pad three times and press select (that will be the system settings option).  Then press down three more times and press select again.  That’s the language option.  English is the first option.  You know what to do from there.  :wink:

@kaygee wrote:

I’ve just followed your instructions and chose Japanese as a non-European option.  Now all text is in Japanese!  Help please! 

You most likely selected Japanese as your Language. The only Region options are North America, Europe, and Rest Of World.  

Follow the directions in this SanDisk KnowledgeBase article to reset your player to English. It should be the 1st or top choice when you get to the Language menu.

I just bought a Clip+ and found the volume to be ridiculously, impossibly low!  Because it appears that device owners on this string achieved satisfaction by downloading the update, resetting the system and choosing another country for volume, I tried to do the same thing. I’m sure it’s my imagination but my volume seemed to be even worse.  I can’t hear anything in the gym - I barely can hear it by myself in a quiet room. I bought the device mostly for working out, and it seems as though it’s useless. Did I just get a faulty player?  Is “high volume” only slightly different than “regular volume”?

It’s been two years since these posts; has the matter been resolved somehow?

Thanks.

@mlmhpro wrote:

I tried to do the same thing. I’m sure it’s my imagination but my volume seemed to be even worse.  I can’t hear anything in the gym - I barely can hear it by myself in a quiet room. I bought the device mostly for working out, and it seems as though it’s useless. Did I just get a faulty player?  Is “high volume” only slightly different than “regular volume”?

 

Forgive me for asking what may appear to be a dumb question, but believe it or not this has ocurred with others before . . . you do know that there is a volume rocker (up/down) switch on the left isde of the unit, right?

Please don’t apologize. It truly was a dumb question! Believe it or not, I just found my answer under another topic board. It was a newbie asking the same question, and receiving an answer similar to yours. I am sorry for my naiveté and, as another obvious newbie, I am grateful for the support. :womanembarrassed:

Glad you got it sorted out. Now you can rock on!

Smiley

thank u i thought its done .its working

Yet another Thanks!  :smiley:  to all of you who contribute fine help like this!

:smiley: