No more High setting in music volume?

Great to hear–and now you can again as well.   :wink:

Perfect…many thanks. And thanks too to the helpdesk who, for legal reasons, couldn’t tell me the workaround, but referred me here (I’m guessing they monitor this forum).

will this reset work on the clip? i have never used my clip with earphones,i only use it in my van through a FM transmitter and havnt had any problems,did the firmware update and now cant use it in the van,the fm transmitter has an auto cut off if there is no input but now the output from the clip is so low,even with the van volume at full blast,i can only just here the music, if there is a very quite part to a track then the fm transmaitter turns off.this turns the radio on at full volume which is a hazzard when driving.who are the eu tossers to tell me at what volume i can listen to my music at.its like smoking ,we all know the dangers and they warn us on the packets so why didnt they just warn us about high volumes.

zamo wrote:

will this reset work on the clip?



worked first time thanks for the help

Thank you summerlove, i would have sent my clip+ back if it wasn’t for your post. Thank you so much!  :smiley:

PS curses on all lawyers. 

Sorry–it ain’t the lawyers, it’s the EU legislators doing what they think they need to do to protect ears.

Yeah, you don’t want to end up like this guy, do you?

Low-Tech? Definitely.

Discreet? Hardly.


Problem solve thanks to the users that shared their experience and thoughts.Hope its not too late.

Summerlove Thank you sooooooooooooo much for the reset option. You have just saved me and my wife having to replace our 8Gb Clip +. It was driving us made, we use then on the bus to drown out the others and we couldn’t do it with these. You are a star :smileyvery-happy:

Hello! I have a problem with sound also. My problem is that although I have followed the advice and reset and choosen another option than Europe, now my problem is that whenever I turn up even to normal/semi high sound levels the music starts to gap and disappears throughout the songs, like if it was censored or something whenever it reaches over a certain sound level. and believe me the sound level where this does not happen is extremely low. Could this be something wrong with the hardware or have they changed something in the latest firmwares? Thank you x

If high volume causes the amplifier to cut out, your player or headphones are probably damaged.  

Ok I see. Well it was bought yesterday and have been the same from the start so it must be some manufacturing error then. I have tried many different headphones without much difference.


Might also be something with the files themselves. If they were ripped from CD’s a lot of those are being recorded too hot and could be exhibiting ‘clipping’. Where did you get the files? It might also be that they were ripped at an extremely low bit-rate, sufficient for audio books, but terrible for music.

Tapeworm I do not think that is the problem in this case. the rips are of a good quality and seems to work flawlessly when listened to in other music players as well as computer. these gaps are more like irregular but regular gaps, meaning they appear many times during the songs, but not necessarily in the same places.

but I appreciate your input in any case!

Maybe not. I believe you said you updated the firmware, didn’t you? If not, I would do that. Also, formatting the player sometimes resolves strange and un-explained phenomenon. Of course, you’ll have to re-load your content afterwards, but if it fixes it, it will be worth the time spent.

You can use the Format feature in Settings > System Settings.

Yes I did update the firmware and also tried formatting the player but with no success unfortunately. I don’t know what to try next.

Thanks for the tips though

I suggest that you return it or exchange it while you still can.  It may just be a defective unit.

Could it be that the songs are in a format or were ripped using a riprate that the Clip doesn’t like? What is the format and riprate of some of the songs? (I doubt that this could be the issue, but stranger things have happened.)

@babbababba wrote:

Yes I did update the firmware and also tried formatting the player but with no success unfortunately. I don’t know what to try next.

What exactly do you mean no success? You were unsuccessful in formatting the player, or some files are still playing erratically?