No more High setting in music volume?

@scl wrote:

Thanks for the solution which worked perfectly. The Help Desk do know the answer but won’t tell you and refer you here. It’s a mad world.

That’s interesting–I wonder if it’s a legal issue, that SanDisk cannot be seen as directly telling people how to get around the restriction imposed by the EU law. 

edit:  I just saw:  with this post, happy 4,001 postings to me!   :wink:

@miikerman wrote:

 

 

edit:  I just saw:  with this post, happy 4,001 postings to me!   :wink:

 

You are simply a genius! I was so sad thinking of having to throw away ma little MP3 because I could not use it anymore in public transportations! Getting old and podcasting mostly cultural speeches, I badly need to have a normal volume.

Thanks for your help!

My Clip+ has a choice of High or Normal for the volume, though High still isn’t very loud with the earbuds that came with the device.  Is the High setting the best I can do?  I’ve cranked up the volume with the rocker switch already.

^^ Depends on your region setting i think.  

I had the impression from this discussion that the region thing had to do with the existence of a High setting, not with the behavior of that setting.  In other words, in Europe there is no High setting.  Is that the case?

@pwabrahams wrote:

I had the impression from this discussion that the region thing had to do with the existence of a High setting, not with the behavior of that setting.  In other words, in Europe there is no High setting.  Is that the case?

If you’ve set it to EU you’re capped.  If you haven’t, you’re not, so you can’t you just check and see if you have the High setting?

I don’t know how to determine directly if I have the EU settings or not.  But since I do have a High setting for the volume, does that imply that I don’t have the EU settings?  And that by choosing High, I’m getting as much volume as it’s possible to get?

@pwabrahams wrote:

I don’t know how to determine directly if I have the EU settings or not.  But since I do have a High setting for the volume, does that imply that I don’t have the EU settings?  And that by choosing High, I’m getting as much volume as it’s possible to get?

Yes.

Hello.

The same happend to me after downloading firmware upgrade V01.01.35F on my Sanse Clip 4GB last saturday. I hoped to solve the problem following your advice, but in the Settings options i can’t find a setting to chance the region. Do you know by accident how I can change that on the 4GB Clip??

With kind regards

Aloys Sanders

The region is set by the firmware, either via the letter at the end of the firmware “bin” file in the firmware upgrade download or in the firmware upgrade process, when you set the region. To “correct” your situation, go to the firmware upgrade sticky thread at the top of the Clip/Clip+ forum, download the latest firmware, and install it per the directions–and then choose Rest of World or U.S. when asked for the region (avoid the EU!). Hope this helps–

Thanks.

The reset and changing the region as you said did it. It works as before. 

Thanks again.

With kind regards 

Aloys Sanders

Great to hear–and now you can again as well.   :wink:

Perfect…many thanks. And thanks too to the helpdesk who, for legal reasons, couldn’t tell me the workaround, but referred me here (I’m guessing they monitor this forum).

will this reset work on the clip? i have never used my clip with earphones,i only use it in my van through a FM transmitter and havnt had any problems,did the firmware update and now cant use it in the van,the fm transmitter has an auto cut off if there is no input but now the output from the clip is so low,even with the van volume at full blast,i can only just here the music, if there is a very quite part to a track then the fm transmaitter turns off.this turns the radio on at full volume which is a hazzard when driving.who are the eu tossers to tell me at what volume i can listen to my music at.its like smoking ,we all know the dangers and they warn us on the packets so why didnt they just warn us about high volumes.

zamo wrote:

will this reset work on the clip?

 

Yes.

worked first time thanks for the help

Thank you summerlove, i would have sent my clip+ back if it wasn’t for your post. Thank you so much!  :smiley:

PS

1.000.000.000 curses on all lawyers. 

Sorry–it ain’t the lawyers, it’s the EU legislators doing what they think they need to do to protect ears.

Yeah, you don’t want to end up like this guy, do you?

Low-Tech? Definitely.

Discreet? Hardly.

:smileyvery-happy: