New 2gb Fuze: Somehow messed up my Micro Sd HC 4gb card

This is pretty long get ready…

So I got a new 2gb Fuze for my birthday today, well yesterday, it’s late here. Anywho, I had a 4gb micro sd in my phone and decided to try it out in the Fuze, I inserted it and noticed it going through some sort of process, but long story short, it did end up working at some point. I viewed the files on both the internal and external memory from Rhapsody, then viewed them through my explorer in XP and was very dissapointed to realize that the Sansa had formatted my micro sd without asking me and replaced my files with other folders. I shrugged off the lost data and decided since I had already lost all the music, videos and photos I had on my phone from the last couple years that I might as well use the micro sd in the Fuze.

This is where things went wrong, and I was never able to fix them. I put some songs on the internal 2gb memory with the included USB cable and tested everything out, everything is fine. The problem is, I made a mistake when copying files to the micro sd and now it seems I have no way of accessing the card anymore. I have 2 usb micro sd hc adapter’s, for some reason I decided to take the card out of the Fuze and put it in one of the adapters, I viewed the folders and realized the Fuze’s internal 2gb had a folder called Music where it put all my songs, but the external 4gb didn’t. I created a music folder inside the 4gb drive, and grabbed some albums and copied them into the music folder. After that I took the card out, put it in the Fuze and it said updating media or whatever it says. 

It worked, I check the artist list and see some of the albums I just copied. Then…I plugged the Fuze into my PC again and at this point it let me view both the internal and external drives in Rhapsody, it said I had 3.67 gb’s free on the external, I tried copying some albums to the external and it said there wasn’t enough space, when the albums were around 70 megs max and I only tried to copy one at a time. Then I tried formatting the card in Rhapsody and it said Formatting failed. I took the card out and tried it in my phone, it won’t let me save anything to it. I took it out and tried it in the micro sd usb adapter, it just told me to insert a disk, it gave me this message for BOTH micro sd hc adapters. Now when I put the card into the Fuze, it instantly freezes the player, when I pop the card out, the player instantly resume’s what it is doing, but it seems now I have lost all complete use of the 4gb card, and all the information that was on it. 

Oh and I should add, I also tried putting the micro sd in a blackberry (my phone is an LG ENVY) and formatting it, but it just gave me a formatting error on both phones.

Some help would be greatly appreciated!

  • Chris

Message Edited by ChrisP on 07-03-2009 12:59 AM

Message Edited by ChrisP on 07-03-2009 01:02 AM