Need help in recovery mode!

Hi everyone!

Need urgent help!

I’ve been trying to unbrick my dead sansa e260 with e200tool

Following the tutorial so far I’ve come across this issue:

The Ubuntu  terminal says:

ubuntu@ubuntu:~/e200tool$ sudo ./e200tool recover BL_SD_BOARDSUPPORTSD.ROM
e200tool v0.2.3-alpha © by MrH 2006, 2007
Searching for device 0781:0720 … found!
Initializing USB stub (4780 bytes) … done!
Writing ‘BL_SD_BOARDSUPPORTSD.ROM’ to address 0x10600000
Searching for device 6666:e200 … 9 8 7 6 5 4 3 2 1 0 not found!

So it doesn’t find the e200tool, which is in the folder Home -> e200tool -> e200tool

WHAT TO DO??? :cry:

Would appreciate any help!

Fortunately I’ve never had to use this, nor do I have any knowledge of Linux, so I may be off the mark here, but

Searching for device 6666:e200 … 9 8 7 6 5 4 3 2 1 0 not found!

sounds more like it cannot find the player, not the e200tool. Are you sure there’s not a fault with the cable or the pins inside the bottom port on the player? Depending on what exactly you mean when you say you have a “dead Sansa e260” maybe your battery is dead because it isn’t charging when plugged in?

I’ve been fortunate in that I’ve never had to use this, nor do I have any knowledge of Linux, so I may be off the mark here, but

Searching for device 6666:e200 … 9 8 7 6 5 4 3 2 1 0 not found!

sounds more like it cannot find the player, not the e200tool. Are you sure there’s not a fault with the cable or the pins inside the bottom port on the player?

After trial and error it finally reached this point:

[QUOTE]e200tool v0.2.3-alpha © by MrH 2006, 2007
Searching for device 0781:0720 … found!
Initializing USB stub (4780 bytes) … done!
Writing ‘BL_SD_BOARDSUPPORTSD.ROM’ to address 0x10600000
Searching for device 6666:e200 … 9 8 found!
Write at 0x10600033
Write done!
Running from address 0x10600000
Searching for device 6666:e200 … found!
Execution started!
[/QUOTE]

So far, the blue ring has blinked once but didn’t get me into recovery mode.
The screen is still black.
I’ll keep on trying…

So I’ve got news and still need advice…

So to be precise, I connected my e260 in manufacturing mode (Hold ON, pressing select button).
lsusb command said it is in recovery mode
Did

./e200tool init

Done!

./e200tool i2cprogram i2c-e260.bin

Done!
Reconnect in manufct. mode

./e200tool recover BL_SD_BOARDSUPPORTSD.ROM

Done!
lsusb now saying: Bus 001 Device 029: ID 6666:e200 Prototype product Vendor ID

Victory? Not yet. NOTHING. Still blue ring, no recovery mode.

And where can I find the Partition? Maybe it was mounted?
How would I know, it’s not in /media.

I was holding REC button all the time, it should have taken its time to find the right moment to boot…
Thanks again…

They already have various men and women into their url=[http://www.manhattancallgirl.com] NY Escort[/url] data base, this means you could find your responses thru these folks. When it isn’table, url=[http://www.manhattancallgirl.com] NY Escorts[/url] on the internet online networks tend to url=[http://www.manhattancallgirl.com] NY Asian EscortEscort[/url] be an additional base free of url=[http://www.manhattancallgirl.com] NY Asian Escorts[/url] charge queries. Just for uncommon success, perhaps you may prefer to obtain the assistance of a smallbusiness what person bills an important price simply gain access to various other sources that individuals tend not to. Itrrrs likely, you’ll see that significant other as a result of these techniques516 Amsterdam Ave, New York, NY 10024-3905 (646) 291-8966 ?