My Ultra 64gb card seems to have died.

GB am getting a NO SD card error code when I try to use a Brand New SanDisk Ultra 64GB in my GoPro. My MacBook will not recognize it when I try to perform the on line update. A 32GB SanDisk works fine.
Could I have a Bad SD card?

More likely an older card reader that can’t handle the newer SDXC format, so the computer cannot see the card.

I have the same problem with mine,  Is SANDISK going to do anythink about it, at least they should return the money or a new (different) card, oll the work, and memories are complete lost, and i dont see any response from SANDISK…

@ponceleon wrote:

I have the same problem with mine,  Is SANDISK going to do anythink about it, at least they should return the money or a new (different) card, oll the work, and memories are complete lost, _ and i dont see any response from SANDISK… _

And since this is a _ user’s forum _ and not an official Sandisk Tech Support forum, it’s highly unlikely you will see any response here from them either.

Instead of whining and assuming it’s all SanDisk’s fault, why don’t you explain exactly what your problem is, what you have been using the card in, etc. and maybe someone here can help you. Or if not, you can always call SanDisk Tech Support directly. That is after all, what they get paid for. There is always the possiblity also that the fault does not lie with the card itself too. If the card is deemed defective, they will replace it for free under warranty for you.

 :smiley:

Thanks for your comment, the issue I have its already explain, one day i put it out from my go pro hero and stop working, its only recogize 32 mb. the only place where i found people with de same issue was here, but there is no solution. I will try to contact sandisk directly, but what I really want is my card working.

The Sandisk Ultra card on my Note 2 allows for run/edit/delete files just fine, until I reset the phone. Then all the files will return exactly the same as they were.

Basically, my photos until 2-Nov-2013 are all there, and I can create new photos, but the moment I reset my phone (or take the card out), all photos after 2-Nov will be gone.

The worst part is I can’t even format the card – even by Windows Disk Management. It goes up to 99% before it gives an error like “The format has not been completed”.

Formatting by phone is the same. The phone will say “Total Space: 59.47GB”, “Available: 59.47GB” after I manually delete all files using Astro File Manager, but the moment I try to format the card, it checks it and comes back with the same old files.

What the heck is going on? Any help would be appreciatedv

SAME PROBLEM!!! (I bought from sandisk authorized retailer too) , I had my Ultra UHS-1 Class 10 64gb for 1~month then it started getting curruption, I was able to back up most files, but at 99% copyinh the card died.

Android ‘fdisk’ shows the data as 32MB, it is also locked I cannot create partitions or anything, windows and my sdcard reader can’t even read it, the usb-reader shuts off instantly (no lights), my macbook shows it as 32MB just like android…

the card just stayed in my tablet so it was never abused and its only a month old, the quality controll on these cards is horrible, and they are expensive , MY no name brand cards last longer for example TopRAM and transcend no problems use the every day I expected higher of SanDisk…

Command (m for help): p

Disk /dev/block/mmcblk0: 32 MB, 32096256 bytes
4 heads, 16 sectors/track, 979 cylinders
Units = cylinders of 64 * 512 = 32768 bytes

              Device Boot      Start         End      Blocks  Id System

I just hope the RMA proccess is easy and has a quick turn around this error should not happen to so many people, sandisk should really do advanced replacements for this issue as I’m sure they know by now these cards are all effected by this issue.

I have had the same thing happen with my card on two different vacations.

SOLUTION: inset card into reader and into a Mac. Go to Disk Utility and verify disk. It will show errors on **bleep**. Fix those errors. The process should take 30 seconds in total. Unplug your card reader and plug it back in. Your card is now mounted and all the pics should be on there.

Has anyone sent their card for professional recovery?

My 64gb card got corrupted when I forgot to unmount from tablet and it says blank SD on the phone/tablet

I got around 8k photos and 100 videos in there. I tried several photo and data recovery softwares but many photos and videos seems to be missing still. Some are even incomplete (half photo and just gray on the other half).

I sent and enquiry to LC technology asking if it’s possible to recover these damaged files, he never really gave me a definate answer. It’s so expensive for recovery. I also tried their RescuePro Deluxe demo but at some point it says it reads 20,000+ errors (uh…wow?)

Yes I know I have a lot of photos, since taking photos is really convenient with phone camera. Most photos are pictures of my cat when she was young and tiny… contains a lot of memory. I should’ve backup up from time to time but 64gb card won’t load directly on computer since start. I could only load it via phone/tablet that is plugged into phone.

Argh, I really hate these cards. They get errors so easily…

Sandisk really? This many users talking about it and no official response from a representative from Sandisk? Where are you guys?  Your customers need your help here.  

My card is unable to be formatted / written to anymore. 

Return it, because it’s defective, and suffer no more.

http://www.sandisk.com/about-sandisk/contact-us/

A.

I had the same issue happen last night.  NYE!  Recorded tons of video on my GoPro Hero 3+ black great stuff with my pole did selfies here in Miami.  Then battery died, put in a new one and whammo, NO SD.  popped in a new SD card and was able to at least get the countdown.  Of course, I had to run to Walgreens to get the SD card (lucky there was one close by)  got back to the festivities with 10 mins left till 2015.

Today I have been working all day on trying to recover the earlier video from my 64gb micro Sandisk SD and nothing so far.  I have purchased two recovery software programs.    Amazing Mac Any data recover failed (50).  While it recoverd the video files there was nothing but black and no sound.

Right now using Jihosoft Photo Recovery software ($50).  That didn’t work either soI will just run diskutil on my mac and try a repair.

Will also reach out to support if that doesn’t work either just to see what they have to say, but I’m probably done with Sandisk at this point.  Too many people with the same issue.

Disk Utility brought the SD card back to life, but most files not visible.  Will now run JihoSoft recovery tool once again, now that the repair seems to have fixed the header of the SanDisk.  Stay tuned.

Ok, recovery not happening.  If you guys haven’t done so already, check the gopro site for recommended cards.  The ultra has been removed from the site.  Only the extreme from sandisk and the 633x from lexar are recommended.  

Just ordered 32gb lexar 633x which has a transfer rate of 95mb/s.

Seems all our troubles are due to these cheap cards.

Can anyone else confirm that this has been their issue all along?

My card died as well. Sure would be nice if SanDisk cared enough to give a response to one of the hundreds of people here that have lost data

@corrupted wrote:

My card died as well. Sure would be nice if SanDisk cared enough to give a response to one of the hundreds of people here that have lost data

Hundreds? I doubt it.

As far as your 2nd comment . . . I can only respond by saying SanDisk spends a great deal of money providing a Tech & Customer Support Center via phone, e-mail and Live Chat services for those having problems with their products, as well as providing SanDisk KnowledgeBase articles.

This isn’t it.

http://www.sandisk.com/about-sandisk/contact-us/

This is.

I had a problem with a 64 GB SDXC card yesterday. It’s capacity showed as “1 MB” on all devices and showed both “NO SD” and “SD ERR” in my GoPro Hero 3+ Black (v3.0.0). I tried formatting using a computer (Win 8) with diskpart.exe as well as other reformat tools. No luck. I then plugged it back into my GoPro and tried reformatting it on there (settings>erase>erase all/format). This seemed to fix the problem and it now recognized it as a 64GB card on my devices and functions normally. 

That said, there seems to be no way to recover any data on the card. This needs to be addressed by SanDisk however I have not yet gone through the hassle of contacting them. 

Try this It worked for me https://www.sdcard.org/downloads/formatter_4/eula_mac/index.html

1 Like

Try this It worked for me https://www.sdcard.org/downloads/formatter_4/eula_mac/index.html

1 Like

Thank you  it’s working for me to… lost some space on my card 58Gb on a 64GB initial card, but it’s work

Nick2000

Newbie

Nick2000

Posts: 2

Registered: ‎12-13-2015

Re: My Ultra 64gb card seems to have died.

Options

‎12-13-2015 12:02 PM

Try this It worked for me https://www.sdcard.org/downloads/formatter_4/eula_mac/index.html