My Sanza Fuse (4GB) isn't working properly

I have recorded about 30 minutes of a radio program that I listen to, and I go to My Computer, and the correct folder where it’s located. Then I try to drag it to my desktop, and my entire Windows Explorer has to restart. This also happens when I try to delete an individual song from a folder, but not when I delete an entire folder at one time.

What am I doing wrong? 

Sounds more like your computer not the Fuze.

Maybe instead of dragging and dropping copy to desktop and then delete it.

The deleting of individual songs, I’m not sure why your computer would do that.  Doesn’t happen with me.

What type of computer are you using?  The system (Window XS or…).

have you tried it in My computer instead?

If you want to delete an individual song, you could do it on the player, of course then you have to scroll around to find the next one…

Message Edited by Dalaug234 on 10-23-2009 11:30 AM

I’m running Vista, and I am using the My Computer method, though I used WMP to sync everything to the player itself initially.

As far as my computer goes, it’s fairly new, no viruses that I know of (I keep it well protected) and no other problems to report. 

In the words of Samuel L. Jackson from Pulp Fiction 'As far as I know, the Sh*t is tip-top". 

Help please, I can’t wait to start taking FM radio files and putting them on my computer. I’ve got a project I’m working on, and having some random commercials to cut up and use is gonna be a huge help to me. 

Have you tried switching to MSC mode (Settings/System Settings/USB mode)?

I don’t know where the Fuze stashes FM recordings.