My Sansa Won't Connect - Connection Problem - How to fix thread - Fuze

This is a common support question on the Sansa forum: 

Please share what fixed your connection problem here, so others may benefit.  Try each option one step at a time, until you get your Sansa player connected.

I was going to list several troubleshooting steps, but I saw this web page and think it already does a good job:

Report back what worked for you, so we can tell what is the most common solution

Thank you :slight_smile:

A lot of work went into the knowledge base, as you can see. 

You can check it out right here.  Note the cool button that zips you magically back to the forum.

Bob  :smileyvery-happy:

Rather cool, eh?:wink:

For me, running linux, I have to type lsusb in a terminal after connceting the player before it can be mounted or charged.

REALLY!?!?!?!?  I spent hours and hours trying everything 

different usb settings

system restores

holding buttons

firmware updates (course those don’t work if it doesn’t recognize the player)

EVERYTHING I read on different posts…I tried it.

It was the CORD!!!  Thankfully my 3 younger children all got a Sansa Fuze for Christmas and I don’t know why I didn’t try it earlier (stupid) but I got a cord from one of the other players and MAGIC!!! Everything was perfection!