My Sansa Fuze won't turn on, even when connected to the computer.

during afterschool program mmy fuze went out too. but i found a solution.hold the power swith and press home. after you do that the screen will show “refreshing your memory”

Thank you so much.  It works!

NOTHING IS WORKING, HELP!!!:robotmad:

that happened to me last night, have you figured it out yet?

thank you… i was just about to give up then i read yours and tried turning mine one again. and it worked :slight_smile:

:cry: i agree i need help also. mine did the same and never turned on! i was so upset and i lost all of my music. ive tyed charging, resetting, everything

2 Likes

OMG thank you!! my bf nd i switchd mp3 nd it turnd off!Q i thot i broke it!!!

thanks this was very helpful just bought it  7 days ago antd it did the same thing. you post was very helpful thanks.

hola mi sansa es de 4gb fuze y no funciona pornada del mundolo conecto ala compu y no funciona 

ni si quiera carga  a un detallito cren que pueda funcionar con un cable usb de un ipod pues la entrada es la misma 

nose si puedad resolverme eso y cuanto cuesta el cable para el

hola quien me puede alludar con mi sansa dandome cond¿sejos para  aserlo funcionar lo que pasa es que lo deje se usasr por un año  y despues cuando lo quiero usar no funciona ni siquiera carga o mas bien no lo reconoce la computadora 

y tambien si me podan deir como resetearlo por que no se

wat page did you logged on??

or how did you made it work?

What exactly is the unit doing, CarlaF?

Good morning everyone.

Thanks for all the reset hints in this thread. I have a SANSA fuze 8GB that really stays off… I tried all the suggestions (keeping power up fo 10 seconds, 15 seconds, middle button pressed, middle AND play button pressed during those seconds) but no luck. The thing won’t budge.

The ONLY two things that seems to happen is when I plug it in a computer with the USB port to my Windows 7 PC.

  • The new USB devide wizard starts is followed by the “Device Driver was not succesfully installed” popup on the bottom right of the PC screen.

  • If keep the USB plugged in AND I do the 15 seconds power slided up, Windows tells me " you need to format this disk". If I click on the “format disk” button, the format window comes up with only 4.03 MB to format. If I decide to proceed, the formating will fail.

So I guess I am stuck… any ideas anyone?

Nic

You’re doing too many things at the same time.

With the unit OFF, slide the power button DOWN into Hold position. It will click and reveal an orange dot.

Connect the USB to the computer, open Windows Explorer (Computer), hold the << and connect the USB to the Fuze. What happens?

I got a new Fuse 2G.  Got to where plugging it in starts media player.  I give it a name in media player but eveytime I plug it in it asks me again.  Can’t seem to download songs to it.  Also, main concern here and why I’m on this thread, it won’t turn on when disconnected from computer.  I get the blue ring when plugged into computer but when disconnected I can’t get anything to happen.  Tried the 30 second reset.  HELP!

Your battery’s not charging. If you have tried the solution directly above your post, and it’s still not connecting, then either you have a bad cord or or a bad unit. 

If it’s actually new, take it back and get another one (complete with a new cord–or try it with a cord at the store).  If it’s used, you could try replacing the cord. It might be as simple as that.

@black_rectangle wrote:

You’re doing too many things at the same time.

 

With the unit OFF, slide the power button DOWN into Hold position. It will click and reveal an orange dot.

 

Connect the USB to the computer, open Windows Explorer (Computer), hold the << and connect the USB to the Fuze. What happens?

Alright, sorry it took so long. Just did what you suggested and nothing on the Sansa happens. On the PC, the little “new hardware found” icon shows up on the bottom right of the screen (I used my old Windows XP this time) but no popup came up like “Windows has found new hardware”.

I purchased another MP3 player so there is less emergency (my wife uses it, not me), but I am worried that this thing is toast. Any other suggestions are wlecomed.

What that procedure does is to force MSC mode–the basic WIndows USB connection. So if Windows is showing “found new hardware,” it doesn’t have to go through a wizard because it already has a generic USB driver installed.

Do it again and open up Windows Explorer (My Computer in XP) and see if two drives are there, the Fuze and Removable Drive (for the card slot). Meanwhile, though, the Fuze should show Connected.

Are you connecting the USB cord directly to the computer.  A hub won’t transmit enough power.

And you could still also have a bad cord.

W:dizzy_face:W!! Throwing it against a wall acually helped who needs computer gurus when you have anger and frustration!:smileyvery-happy:

It worked!It worked!It worked!It worked!It worked!It worked!

THANK YOU CHADER WHEREVER YOU ARE!!!