my fuze is frozen

I was deleting Pics from my fuze and it froze on me. Need help! Anybody have any ideas?

Is it plugged in to the computer? If not try plugging it in. If it is plugged in try restarting the PC and un plugging while the power is down

If you were using the Fuze’s on-board DELETE function, some other people have reported freezing problems using this too. It was scheduled to be fixed in the latest f/w update a week of so ago, but maybe it wasn’t.

For your immediate problem, just re-set the player. Slide the spring-loaded power switch up and hold it for 15-20 seconds forcing a shut-down. Then you can release it and slide it up momentarily to turn it on normally. If you haven’t updated your firmware, you can find the update at the top of the Fuze board. Try it and see if it corrects the problem. If not, then just delete the old-fashioned way while connected to your computer.

 

For your immediate problem, just re-set the player. Slide the spring-loaded power switch up and hold it for 15-20 seconds forcing a shut-down

Tape

I had mine freeze while deleting a Podcast the other day, I tried to reset the player as you suggested but It did not work, the only thing that helped was to plug it in to my PC and let it go into “Connected Mode” that solved it. Have you heard of anything like this and possible other solutions? 

@conversionbox wrote:

 

For your immediate problem, just re-set the player. Slide the spring-loaded power switch up and hold it for 15-20 seconds forcing a shut-down


Tape

I had mine freeze while deleting a Podcast the other day, I tried to reset the player as you suggested but It did not work, the only thing that helped was to plug it in to my PC and let it go into “Connected Mode” that solved it. Have you heard of anything like this and possible other solutions? 

CB, I had this happen to me for one stretch of a few days about a month ago.The reset worked then, and so for about a week I deleted them in Windows Explorer. Then, one day, I tried it again, and it magically worked properly again.I have no idea why it happened, or why it stopped happening :dizzy_face: That’s about the only problem I’ve had so, I can’t complain:smiley: