Music Skips after second charge

 I have a Fuze 8GB Silver player. After about 11 hrs use I needed to recharge the batter. I did so. After about an hour use, the music began to skip. The music does not skip on my computer.

Tell us a bit more about the music. What format is it? WMA? Ogg Vorbis? FLAC? MP3? Also, what bitrate are they encoded at? I know Oggs and FLACS take a bit more battery power than MP3s (though I’m partial to Ogg), not sure about WMAs though. Also, if you encode the music at too high a bitrate, it may be trying to use more battery power than the battery can provide at one time, hence the skipping. If this is the case, I’d recommend encoding between 98Kbps and 256Kbps (128Kbps is considered CD quality while 98Kbps is considered FM radio quality).

11 hours use makes me think there is either a problem with the battery not being callibrated correctly (as in, it thinks it’s either more charged or not as charged than it actually is), or the music is encoded at a really high bitrate. To make sure you are getting a full 20-25 hours out of your Fuze, encode your music at 128Kbps or lower in MP3 format (even though I’m partial to Oggs, I repeat that these tend to use more power, as do FLACs). If you are still getting only 11 hours out of the Fuze, charge the battery until it is fully charged, then run the Fuze until it is on low battery and shuts itself off (don’t shut it off, it will shut off on its own when the battery gets too low). You can do this either by creating a huge playlist of 20-some hours of music, or (easier) by setting it to loop through your music (feel free to ask how if you’re not sure). Next, charge it uninterupted until it is fully charged (the battery icon is no longer flashing and the lightening bolt disappears). You shouldn’t have to do this more than twice. That should recalibrate the battery so that it knows exactly how charged up it is.

  Thank you Piki. I will try what you suggest on the battery problem. I can live with 11 hours charging time, but music skipping is a bigger problem. I did hook up the Fuze to USB to look for firmware update. I have the latest firmware. After I checked for the firmware, the skiping stopped.

@pikidalto wrote:

Tell us a bit more about the music. What format is it? WMA? Ogg Vorbis? FLAC? MP3? Also, what bitrate are they encoded at? I know Oggs and FLACS take a bit more battery power than MP3s (though I’m partial to Ogg), not sure about WMAs though. Also, if you encode the music at too high a bitrate, it may be trying to use more battery power than the battery can provide at one time, hence the skipping. If this is the case, I’d recommend encoding between 98Kbps and 256Kbps (128Kbps is considered CD quality while 98Kbps is considered FM radio quality).

 

11 hours use makes me think there is either a problem with the battery not being callibrated correctly (as in, it thinks it’s either more charged or not as charged than it actually is), or the music is encoded at a really high bitrate. To make sure you are getting a full 20-25 hours out of your Fuze, encode your music at 128Kbps or lower in MP3 format (even though I’m partial to Oggs, I repeat that these tend to use more power, as do FLACs). If you are still getting only 11 hours out of the Fuze, charge the battery until it is fully charged, then run the Fuze until it is on low battery and shuts itself off (don’t shut it off, it will shut off on its own when the battery gets too low). You can do this either by creating a huge playlist of 20-some hours of music, or (easier) by setting it to loop through your music (feel free to ask how if you’re not sure). Next, charge it uninterupted until it is fully charged (the battery icon is no longer flashing and the lightening bolt disappears). You shouldn’t have to do this more than twice. That should recalibrate the battery so that it knows exactly how charged up it is.

WMA’s use more power too, at least variable bit rate ones do  :smiley:

Message Edited by Marvin_Martian on 12-07-2008 12:30 PM