Music skipping during playback

I have had my Fuse for about a year and a half now with no problems until the last few days the music has begun skipping.  After reading through several posts and trying different suggestions, I am still at a loss. From previous suggestions: I have tried 2 separate av cables and headphones, tried updating firmware, and tried both media player sync and directly copying the music, all with the same result.

The most interesting part is that it is only skipping when I play newly added music, all music that was already on it plays fine.  The last music I added before this weekend was about a month ago.  When I deleted those songs and put them back on they began skipping just like the newest ones.  Unfortunately, I also tried formatting the whole thing and now cannot get ANY music on it that does not skip.  Any suggestions?  Thanks in advance.

Usually “skipping” means a problem with the headphone connection–it’s very tight on a new Fuze, and people don’t get the plug all the way in.

Try playing the music on your computer to make sure it isn’t a problem with the files.And try transferring a file back to your computer from the Fuze and playing that, in case something is getting messed up in transmission. But it usually wouldn’t skip–the file would be unplayable.

Does the elapsed time keep changing steadily? That would suggest the song is playing back but not getting through the headphone jack.

It is possible that the jack is wearing out, which is not good–probably means you need to replace the Fuze. If you carry the Fuze with the phones plugged in and the cord wrapped tightly around the Fuze, you’re putting a lot of strain on the jack.

Thanks for the response.

Ok, playing the music on the computer before transferring to the Fuze works fine.  However, after transferring it back to the computer from the Fuze as you suggested, it skips on the computer the same way.  Any ideas?

How are you transferring the music to the Fuze? What format is it in (mp3, .wma, etc.) ? Are you ripping the file from a CD, buying it from a service, downloading it online?

Get the free gspot codec information appliance and see what it says about your files.

Usually when a file gets messed up, it just doesn’t play. It’s very odd that you are getting a file that skips but stlil plays.

You could replace the cord to see if that’s the problem, about $5 for a generic cord from Amazon, Ebay or a cellphone place. But first I would investigate the files themselves, and second I would replace the firmware.