Missing Playlist Items

Items in my playlists disappear after a few days. i.e. I have a playlist with 73 songs and after a couple of days it only has 12 or so items in it when I go to play it. A db refresh by popping out the SD card and re-inserting it fixes the playlist, but what a pain.

Anyone else have this issue?

Sansa Fuze 4gb & 4gb microSD 

@garballz wrote:

Items in my playlists disappear after a few days. i.e. I have a playlist with 73 songs and after a couple of days it only has 12 or so items in it when I go to play it. A db refresh by popping out the SD card and re-inserting it fixes the playlist, but what a pain.

 

Anyone else have this issue?

 

Sansa Fuze 4gb & 4gb microSD 

I’ve never had that issue, but the only playlist I’ve ever made is the GoList. That does sound aggravating.

It appears the Fuze has issues with a folder name starting with numbers!??!

I had a folder named “1991 From The Top”; inside were 58 mp3’s from 4 different cd’s from the box set. I know the tags were correct as I set them personally.

When I selected the playlist it would sometimes have 20 some songs and then other times it would only show 12 or so.

I had another similar folder named “The Essential Collection” with 73 mp3’s from 4 different cd’s from the box set. Again I created the proper mp3 tags and guess what; the playlist worked just fine for this set.

I renamed the first folder to “From The Top” and all the songs showed up in the list.

It appears the Fuze does not like folders prefixed with numbers…

This is recreatable and may possibly be a BUG.

I spoke too soon, the playlist for the “From the Top” still is not stable… grrrrrrr

Message Edited by GaRBaLLz on 03-30-2009 03:39 PM