missing directory structure?

I have successfully charged, loaded new firmware, and added music to my new 8gb Fuze.  Now, after recharging is complete, I can’t get the directory structure to appear on my computer.  The initial load was fine, as the music was copied into the Music directory.  Anyone have any ideas?

Let me state for the record how annoying it is to not be able to access any Fuze memory while it’s charging.  Even when fully charged, it takes 10-15 minutes to top off the battery before the ‘connected’ message appears.  I understand other players have had heat issues when allowing charging and access at the same time.  Maybe this player could be updated to allow us to choose between the two.   

Hi Adacat, I’m  a bit confused about your OP.

I got out of it two issues with the Fuze:

  1. your fuze isn’t show the directories when connected to PC (music, audibook, recordings, videos, photos, etc)

  2. your fuze does not get recognized by your computer until 10-15 minutes after charging /initial plug in.

Is this correct?

For the first issue, have you tried formatting from the settings?  It is always recommended to format the device after firmware upgrade. If you didn’t do this, then maybe this is the cause.

For the second problem, the fuze should connect to PC and be detected on immediate connection. Device will always be charging or be powered (this is true for most devices that require only 5volt like cellphones, scanners, external HDs).  Have you tried connecting your fuze to another computer and seeing if it reacts the same? (takes 10-15 min to be detected by PC).  


  Thanks for the reply.  Let me try to give more details…  After the initial charge, I loaded the new firmware.  I then added over 1000 songs.  I was able to use simple drag-n-drop into the Music directory that showed for the Fuze in My Computer.

  Now, I would like to add more music.  After charging is done, the computer seems to be recognizing the Fuze OK but I can’t see any directories.  Is there a secret here?


hi again, I’m not sure why your fuze is reacting the way it is.  Did you perform a device format right after you loaded new firmware? or did you proceed to transfering music into the music directory after new firmware was loaded? I suggest you format your device through system settings and try again.