Missing data from Excel files

Hello -

I have recently started using SanDisk Secure Access V.3, downloaded within the last 30 days.  I have no problem with Word Files, but when I attempt to work with an Excel file I am having problems.  After moving an Excel file into the secure vault, when I attempt to open it (double clicking on the file), the Excel program opens without a problem, but there is no worksheet that opens with it.  Repeated attempts have been unsuccessful.  I have deleted the file and tried multiple ways of adding the file to the vault (Drag and drop, cut and paste, using the Vault File option to “Add New File”), all with the same result.  Excel opens, but not the worksheet.  This happens with any Excel File I try it with.  Any help is appreciated.  Thanks - Smuchi

i just copied some excel files to secure access and I am not seeing the issue you are seeing. Can you provide more info about what OS you are using and more info about your environment? 

Thanks for the fast response.  I am using Windows 10 (it updated last night and the problem persists).  I am on a Laptop - an ASUS TP201S also new within the last year.   Office 2016.  I have not yet reinstalled the Secure Access V3 software, I hate to lose the data I have already stored in the Vault, but can try that next if there isn’t any other option.  Thanks so much for your help.

do you see similar issues if you use it with windows 7?

If you copy the file from the vault to the computer does it open normally?

Unfortunately, I don’t have Windows 7 on this or any of my other computers. Have upgraded everything to Windows 10 (and that came with the computer I use the most).  Also, I believe it may have have worked the first time I copied files (2) - but didn’t work the next day.  There was no update at that point to Windows.  The following day,  I did update Windows 10, and the problem persists.  I’m guessing I’ll just have to delete everything, and reinstall.

If that’s the case - does the uninstall delete the Vault and its contents as well?

Thanks again for your thoughts/help!

Yeah I would try uninstalling and see if the issue persists. Back everything in the vault up and delete the secure access exe and the vault folder. Then download the latest secure access file from the sandisk support site and reinstall it. 

The missing data from the Excel sheet is faced due to a number of reasons like when you inadvertently disconnect the workbook Windows from the Excel while using the trio of restore windows buttons on the title bar and move the Windows under the status bar. In many cases, the worksheet hides by itself. So get the missing sheet tab unhide the worksheet.

Follow the steps to do so:

  • Right click on any visible tab on the worksheet > click  Unhide
  • Then in the  Unhide dialog box  > click sheet you desire to unhide
  • Click  Ok

Hope doing this will recover the missing data from Excel file.


The entire data is taken from: http://www.repairmsexcel.com/blog/recover-missing-sheet-tabs-microsoft-excel/?utm_source=forum&utm_medium=ref&utm_campaign=bl