Messed up Fuze

My Fuze has been acting really strange ever since I got the new FirmWare update for it. All of a sudden when I turn it off, it refuses to turn on again. I hold it for 20 secs or more, and it still won’t turn on (I do that multiple times but it still refuses to turn on). I plug it into my CPU and the CPU won’t read it. I plug it in to multiple diff. Ports, and my CPU won’t read it.

Then, for some strange reason, when I hold the power button up in hopes it will work after, and I release it, then I get distracted and I look down, and it’s on! 

I don’t know what the problem is, but it’s been doing this for quite some time, and it is really annoying, I hardly get to listen to my music anymore.

Can somebody please help me!

Much Appreciation!

You don’t hold the power button up for 20 seconds to turn it on. That’s to turn it off. Just push it up briefly and release it.

Once you get it turned on, go to Settings/System Settings/USB Mode and change it to MSC. Then see if it’s recognized.

You can downgrade manually to 1.02.26–just follow the Firmware Update manual instructions and when you get the link to 1.02.28 in your navigation bar, change 1.02.28 to 1.02.26a (or 2.02.28 to 2.02.26a, depending on whether you have a v1 or v2). 

Message Edited by Black-Rectangle on 12-01-2009 09:02 PM

I am aware of that, I only held it for 20secs in hopes of restarting it, it won’t even turn on regularly when I hold it up lightly.

Please would somebody help me with this issue! Now it won’t even turn or, or will my cpu read it! I am out of options!


Go ahead and HOLD that power switch for a wee bit longer.  I know, that wee baton is a real pain, but it may come back after a longer trip.

Do you know if your device is a revision 1 or 2 Fuze?

Bob  :dizzy_face:

Yea, I’ve held it for like 2 mins, still nothing happend, it just stayed black. :frowning:

And I believe it is a Version 2.

If you have an AC adaptor, more specifically, a USB AC adaptor, I’d try eliminating a power supply issue by seeing if the device will power up when it sees some juice.

You cabn also do this with a live USB port, simply take your time when inserting teh USB plug into the computer port.  The power pins connect before the data pins.  Slowly insert the plug and at about the half-way point, see if the Fuze wakes up.

If it’s a hardware issue, is your Fuze under one year old?

Bob  :cry:

I tired it, still not working.

And I’ve had it for less than a year, I got it last Christmas. 

Is there like a mega reset thing I could do to it,


jubjub wrote:

I tired it, still not working.

And I’ve had it for less than a year, I got it last Christmas. 

Call Tech Support! Its still Under Warranty! If its acting like this and we cant seem to find a step in the right direction, I would try and get another one. 

MMMMHHHNMM :frowning:

Most fortunate!  Most electronic devices I’ve worked with over the years seem to go kaboom within that first year, with most failing within the first month, if there’s going to be any trouble at all.

I’d contact SanDisk Support at 1-866 SanDisk (in the US), or via the links under support found after clicking on the red SanDisk logo in the upper left.

These machines are so very intricate.  You should see a removed central processor in the hand, it’s simply amazing.  To think, I’ve “beaten the snot” out of some test pieces, and they come back to life.  SMD components are so different from the heavy chassis and breadboards I grew up with.

Come to think of it, there’s nothing like the warm smell of an old set, or the hiss of a live flyback, as long as you are careful with the available voltages in there…

Bob  :stuck_out_tongue: