Media Converter Won't Work

Everytime I use the Sansa Media Converter to convert a video, the little icon showing my player disappears sometime during the conversation and when it finishes it says theres no player plugged in, even tho it is and charging and I can move music on it. What am I doing wrong?

Try Video4Fuze instead.

Some things to check, if you have not already…

Do you have any problems with the connection to the USB port when charging or transfering music? (ie could it be your cable is intermittant?)

Do you maybe have it set so that the Fuze goes to sleep or turns off before the video finishes?

Does your battery die during the transfer? Shouldn’t, since it should be getting power from the USB port, but it may. 

Could your USB port stop powering the Fuze?  Have you tried other USB ports on the same computer?  Do you see any (!) in Device Manager to indicate that the USB port encountered an error?

Have you tried it on another computer?

I hope you find the answer…

video4fuze worked 1 time and now gives an error about not being able to find the file/path

very frustrating

error 123 the filename, directory name or volume label syntax is incorrect

full message ^